548,599 active members*
2,248 visitors online*
Register for free
Login
Results 1 to 1 of 1
  1. #1
    Registered
    Join Date
    Jun 2016
    Posts
    2

    TRAUB TND 300 two subsystems selected

    We have TRAUB TND 300 CNC lathe (2 axis) with System TX8 controller.The following problem has occurred:
    At start-up in the morning, the Part 2 system button on the control panel illuminated. So far, No. 1 has always been lit. For some reason, we can’t get out of No. 2. The keyboard works, but Even if I press the button, it doesn't turn it off.
    Can a parameter loss be the cause? How do I turn off System 2?
    Thank you in advance for your response



    Attached Thumbnails Attached Thumbnails Screenshot_20211102-121320_Chrome.jpg   Screenshot_20211102-121348_Chrome.jpg   Screenshot_20211102-121411_Chrome.jpg  

Similar Threads

  1. Traub TND 254
    By swat cat in forum Dynomotion/Kflop/Kanalog
    Replies: 37
    Last Post: 03-01-2021, 06:58 PM
  2. TRAUB TND 256 TX7
    By swat cat in forum Index and Traub
    Replies: 0
    Last Post: 12-26-2019, 08:57 AM
  3. Need help traub tnd 400
    By Jose729 in forum Turning
    Replies: 0
    Last Post: 11-22-2019, 11:10 PM
  4. Traub tnd 400
    By Jose729 in forum Controller & Computer Solutions
    Replies: 0
    Last Post: 11-16-2019, 09:03 PM
  5. traub tnd 350g
    By ironofeden in forum Uncategorised MetalWorking Machines
    Replies: 7
    Last Post: 07-22-2011, 06:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •