587,006 active members*
3,322 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Hitachi Seikis > TS-15 multiple alarms on startup
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2019
    Posts
    50

    TS-15 multiple alarms on startup

    Hi everyone. I have a new to me TS-15 with the Seicos E21 (fanuc 21i-t) control. Just got it powered up. Hydraulic pump comes up and makes pressure, so I believe the wiring is correct. I can't get any movement out of the machine and have the alarms as shown in the picture. It was suggested in another group that I had lost parameters and need to reload them. That was the only response I got, so trying to confirm that or see if there are any other recommendations. Thanks!

    Chris

    Sent from my SM-N960U using Tapatalk

  2. #2
    Join Date
    Mar 2019
    Posts
    50

    Re: TS-15 multiple alarms on startup

    Update:

    Reloaded the parameters and have the machine up and running. Got everything cleared up except the F300 alarm shown at the top of the screen. Everything physically seems to work except the turret index and the spindle will only jog. I believe I need to home the turret, can anyone help with the procedure? Did some searching and can't find the actual procedure spelled out. Also, I can't seem to input anything into MDI or load any programs. Feel like it may have something to do with the "Directory Broken !!" Shown in the one screen. Any ideas? Thanks!

    Sent from my SM-N960U using Tapatalk

  3. #3
    Join Date
    Dec 2009
    Posts
    542

    Re: TS-15 multiple alarms on startup

    Chris

    I’ll send you the procedure to reset that, and the broken directory as well!


    Sent from my iPhone using Tapatalk

Similar Threads

  1. Replies: 8
    Last Post: 03-09-2023, 04:10 PM
  2. Mazatrol T32B lost parameters/multiple alarms
    By CommandTool in forum Mazak, Mitsubishi, Mazatrol
    Replies: 0
    Last Post: 10-15-2015, 08:35 PM
  3. HAAS VF1 replaced battery now multiple alarms on startup
    By hebrewhammer8 in forum Haas Mills
    Replies: 2
    Last Post: 12-03-2013, 11:24 PM
  4. Seiki-Seicos LII Bubble memory Alarms --- Help on recovering from alarms 104,144,105
    By AZTEXAN_MIMXII in forum Uncategorised MetalWorking Machines
    Replies: 8
    Last Post: 05-16-2013, 08:59 PM
  5. Mazak Slant 30 ATC/MC Multiple Alarms
    By BetaBob in forum Mazak, Mitsubishi, Mazatrol
    Replies: 1
    Last Post: 04-25-2013, 01:31 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •