562,487 active members*
3,673 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Aug 2020
    Posts
    2

    UC300ETH - UB1 and J-tech 7w laser setup Question

    Hello. I am hoping that the wisdom of the crowd can help point me in the right direction. I have a UC300ETH-UB1 board using UCCNC and a newly acquired J-tech 7w laser. The laser has its own driver with power supply, and 2 wires that go from the driver to the UB1.

    I have been successful at getting UCCNC to turn on/off the laser with "G1 F100 M3 Sxx" and M5 commands. However even at S100 the strength of the laser is very light, it does not etch into the wood. I can not seem to get 5volts to be sent to the laser driver by the UB1. When I change the Sxx to any lower value the laser intensity seems to stay the same.

    I have to believe I don't have the correct wiring or UCCNC setting. Has anyone done this combination in the past? I have tried Cd+/Cd-, VCC/Cs-, AL1/AO1 with various results, but nothing I'd consider working.

    Thanks in advance.

  2. #2
    Member
    Join Date
    Aug 2020
    Posts
    2

    Re: UC300ETH - UB1 and J-tech 7w laser setup Question

    I have made some progress. I am able to get the laser to power with ground set to Cs- and the positive to VCC. Something odd I noticed that the G1 F100 M3 S100 command has the laser at a very low power. However, when I increase the S command from S100 to S1000 it exponentially gets stronger, and at S10000 the voltmeter reads at 5v. I'll continue to plug away at it. Has anyone seen this behavior before in any board? How is it accommodated for in Lightburn or Vcarve Laser Module?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •