534,975 active members*
3,699 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Haas Machines > Haas Mills > VF3 with video garbled problem
Results 1 to 8 of 8
  1. #1
    Registered
    Join Date
    Dec 2009
    Posts
    23

    VF3 with video garbled problem

    This 1995 VF3 has a video problem (see pic below). We tried a new monitor and the same problem. We are thinking the video card is the problem. Anybody seen this particular problem? We were able to get it to work for about a week by nothing more than touching around the cables to sort of make sure they were seated good, but it's back to this. Also, I notice 2 types of video cards on ebay. It looks like you can get ones with floppy, and ones without. Can someone confirm they are interchangeable? I don't think we need the floppy. Except it will probably be nice if we ever have to reload parameters (by the way, how bad is reloading parameters, if it comes to that--just using the keyboard to enter them?).

    Attachment 456018

  2. #2
    Member
    Join Date
    Aug 2009
    Posts
    818

    Re: VF3 with video garbled problem

    ...we can hear you now. VF3

    comm check

    over

  3. #3
    Registered
    Join Date
    Mar 2009
    Posts
    1380

    Re: VF3 with video garbled problem

    Display itself is correct. Video module looks correct as well. Check the video memory. Are there any signs showing operating system status?

    Since the initial check of cables fixed it, look there again: connectors and line consistency.

  4. #4
    Registered
    Join Date
    Dec 2009
    Posts
    23

    Re: VF3 with video garbled problem

    Quote Originally Posted by Algirdas View Post
    Display itself is correct.
    How can you tell?

    Quote Originally Posted by Algirdas View Post
    Video module looks correct as well.
    How can you tell that?

    Quote Originally Posted by Algirdas View Post
    Check the video memory.
    Visually? I did take stuff apart and inspected all the connections and found them to be solid. I think it is possible the problem is intermittent and it was just a coincidence that someone else was in there poking around right before it came up ok. But I can't be sure.

    Quote Originally Posted by Algirdas View Post
    Are there any signs showing operating system status?
    You mean like jogging the axis to see if the control is actually up? I didn't try that. I'm not a HAAS guy. First time I've ever worked on one actually. I could explore that once I get back there. Could you suggest a quick way to do that?

    Quote Originally Posted by machinehop5 View Post
    ...we can hear you now. VF3

    comm check

    over
    Is that you Major Tom? --ground control.

  5. #5
    Registered
    Join Date
    Mar 2009
    Posts
    1380

    Re: VF3 with video garbled problem

    Quote Originally Posted by Micah View Post
    How can you tell?
    Raster is correct, frames are correct. Screen full of symbols. So there is path up to symbol generator. Part of screen contains "white noise" which is indication of video memory problem - addressing, refresh or hardware fault.
    Quote Originally Posted by Micah View Post
    Visually?
    Sure, no. Software tests - write read sequence. It's possible, that video memory is not readable by Operating System. Only the display reflects status of video memory in that case. For instance, the first and simpliest - write to video memory full zerroes. The display should be blank.
    Quote Originally Posted by Micah View Post
    You mean like jogging the axis to see if the control is actually up?
    risky, but yes. There are other signs of OS up: sounds, keyboard illumination, reaction to interlock switches, blinnking of some panel LED's . . .

  6. #6
    Registered
    Join Date
    Jul 2014
    Posts
    16

    Re: VF3 with video garbled problem

    It's the processor board.

  7. #7
    Registered
    Join Date
    Dec 2009
    Posts
    23

    Re: VF3 with video garbled problem

    Quote Originally Posted by cadmaker View Post
    It's the processor board.
    You appear to be quite confident. Have you seen this condition before? It doesn't appear to be the video card. That was replaced today and the result did not change.

  8. #8
    Registered
    Join Date
    Jul 2014
    Posts
    16

    Re: VF3 with video garbled problem

    I've seen it several times when I was a haas tech years ago.

Similar Threads

  1. Video Problem with New Hermes 810 NHI810
    By MrDos in forum Engraving Machines
    Replies: 0
    Last Post: 03-20-2012, 09:14 PM
  2. rotary table problem video
    By ceramdent in forum Linear and Rotary Motion
    Replies: 0
    Last Post: 12-14-2011, 09:43 PM
  3. Garbled Curves when saving SW2009 Drawings as DWG files
    By KevinWilkins in forum Solidworks
    Replies: 2
    Last Post: 04-13-2010, 05:06 PM
  4. Display Failure! Garbled/Repeating same line (VF2)
    By ralph@nes in forum Haas Mills
    Replies: 2
    Last Post: 11-26-2008, 04:28 PM
  5. Vista Video Problem
    By gblass1 in forum BobCad-Cam
    Replies: 15
    Last Post: 07-20-2007, 01:19 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •