547,392 active members*
1,792 visitors online*
Register for free
Login
Results 1 to 8 of 8
  1. #1
    Registered
    Join Date
    Dec 2009
    Posts
    5

    Viper V-950/OS crashed,lost all parameter

    Hello and Merry Christmas to everyone.

    Our main mill machine which is the Viper V-950 that we purchased from Mighty USA Inc suddently crashed (Windows 95.) I was able to get Win 95 to boot again and loaded all the software and driver for machine. Unfortunately the parameter diskette provided with the machine got corrupted. I been searching the web and read this forum for the last 6 months but could not find any document to program those parameter so I decided to register and ask for help on this forum.

    Here is the make and model of my machine;
    Mighty Viper V-950, the sticker in the back labeled VMC-950 so I think it is a Mitsubishi machine. It has a Mitsubishi Meldasmagic 64 (HR621B) controller. Software loaded are Magicpro-HI/M and Magic Monitor.

    Thank you for your respond.
    Jesse

    Here is a picture of my machine

  2. #2
    Registered
    Join Date
    Dec 2009
    Posts
    5
    Good news, I was able to find a back up parameter in the hard drive, the only thing now is the tool won't change with M6 command.
    The error message when I put in the change tool command T6M6 for example is "T10 FIN WAIT 0001" anybody know how to fix this?
    Thanks

  3. #3
    Registered
    Join Date
    Jul 2007
    Posts
    284
    That alarm is for waiting for MST completion. This could be because there is a hang-up in the ladder waiting for some condition to be met or could be in your spindle parameters. Do you have a hard copy of parameters to check your spindle parameters?

  4. #4
    Registered
    Join Date
    Dec 2009
    Posts
    5
    onthebumper,
    Thank you for your input. I double check all parameters with the hard copy including base, axis, servo, spindle and still tool change won't work. There also problem with my hard copy where all the parameters are hand written and some of them are illegible. So we decided to hire a professional service company to fix this for us and after looking at our machine the service tech told us that we need the correct parameters for our machine to work again....
    Back to square one.

  5. #5
    Registered
    Join Date
    Jul 2007
    Posts
    284
    I hope you didn't pay too much for that advice.
    This is just a guess but I think you need to get someone in there that knows how to troubleshoot the ladder. The M, S, and T commands are all processed in the ladder. There are parameters that will effect the ladder but it is impossible to tell which ones until you look deeper into the ladder and the Tool Change section of the ladder usually gets pretty complicated.
    Did you try to contact Mighty directly? I may have their phone number somewhere around here if you need it.
    Good luck!

  6. #6
    Registered
    Join Date
    May 2015
    Posts
    1

    Re: Viper V-950/OS crashed,lost all parameter

    Hi Jesse297; I'm from Mexico, I bought a Machine from USA as yours; and the machine was stoped for long time, so, the battery failed and lost the parameters, I got the parameters so get them back; but
    I have the same problem as you had; when I want change the tool, the machine send me the same error "T10 FIN WAIT 0001" ; I hope you have your machine working normally, please give an advice to solve the same problem as you had, the machine works fine except for the toolchanger

  7. #7
    Hola, soy José Luis y estoy en Monterrey. Tengo
    Una máquina como la tuya y al cambiarla de ubicación
    Hubo problemas con el sistema operativo y me
    Gustaría saber si me pudieras ayudar con eso.
    Mi whatsapp es +52 1 811 662 1075

    Gracias

    Quote Originally Posted by IES_Manufacture View Post
    Hi Jesse297; I'm from Mexico, I bought a Machine from USA as yours; and the machine was stoped for long time, so, the battery failed and lost the parameters, I got the parameters so get them back; but
    I have the same problem as you had; when I want change the tool, the machine send me the same error "T10 FIN WAIT 0001" ; I hope you have your machine working normally, please give an advice to solve the same problem as you had, the machine works fine except for the toolchanger
    www.doctornumerico.com
    cnc physicians

  8. #8
    Registered
    Join Date
    Feb 2005
    Posts
    20

    Re: Viper V-950/OS crashed,lost all parameter

    Hello jesse297

    I need your help

    I have a hartford machining center, whitch work with meldas magic64.

    I need system floppys

    Meldas magic64 nc system disk 1 and 2
    Meldas magic utility disk 1 and 2
    Meldas magic meldasmagic monitor disk 1
    Meldas magic custom API library runtime disk 1 and 2
    Meldas magic64 NC data 64m disk 1

    Please help me
    If u have these floppy's please send me a soft copy

    My email. informton@yahoo.com
    Thanks in advance

Similar Threads

  1. Mighty Viper VT-8 Mitsubishi Meldas 64L Control Lost Parameters
    By 2kjettaguy in forum Mitsubishi controls
    Replies: 0
    Last Post: 04-25-2013, 10:38 PM
  2. Lost hamai 3vs OM parameter
    By dungtb in forum Fanuc
    Replies: 0
    Last Post: 03-27-2013, 06:26 PM
  3. crashed machine, viper not coming up
    By i_r_machinist in forum Viper Servo drives
    Replies: 2
    Last Post: 12-21-2011, 01:02 AM
  4. Parameter Bank Select Viper 95
    By cnc_oz in forum Viper Servo drives
    Replies: 2
    Last Post: 04-24-2011, 02:08 AM
  5. qt 30 lost parameter
    By mbakhry in forum Mazak, Mitsubishi, Mazatrol
    Replies: 6
    Last Post: 02-22-2011, 06:26 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •