545,473 active members*
2,468 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Nov 2014
    Posts
    10

    Weak Z axis Torqcut 22

    Hey Guys, I'm having issues with the finish of my parts and i narrowed it down to the z axis.

    It looks like the servo doesn't have enough force to stop in time, making the spindle to overshoot and then go back to where it should be.

    I know this machines had a retrofit from Bridgeport and swapped the SEM motor for a parvex one.
    Sadly I have the smaller SEM unit, but I'm not sure if the machine has always been like this or its defiantly getting weaker and making the bad design of the Bridgeport more evident.

    If that's the case what should i be looking for? Would worn brushes on the servo cause the lack of torque? Or maybe is the big capacitor that feeds the servos is going out?
    i also found my belt on the z axis is not aligned correctly, I removed the motor and tried to get it correct, but the belt keeps pulling up.



    Hopefully the video will help illustrate the problem I'm talking about.

    https://youtu.be/Fk-O_RkMbt0

    Also aparently the servomotor was replaced in 2005 and last time it was serviced was 2012.

  2. #2
    Registered
    Join Date
    Nov 2014
    Posts
    10

    Re: Weak Z axis Torqcut 22

    I've checked a few things, but still having the problem with the z Axis. I'm starting to think i have a bad/ weak servo motor.

    First i checked the Lower Z axis Nut, it was tight, only the set screws were on the loose side, i tightened them with a small Allen wrench. Problem still present.

    Next i enabled the drives and removed the brake, i jogged the axis up and down, the problem was not solved, (that discards the brake not releasing with the drives on), however the clicking metallic noise disappeared, i think the plate that holds the spindle shaft is what's causing the rattling noise, i don't know if they are supposed to be a little noisy.

    I put a 2x2" wood under the spindle and proceeded to disassemble the z axis pulley assembly, everything felt tight, but this time i loosened the screws and re tightened (axial bearing included). I cleaned the bearing and reassembled, but that did not help, as the problem persisted.

    I noticed the pulley on the motor was a little on the tall side, so i seated it deeper on the shaft. That didn't fix the problem, but it helped me to center the belt a little better.

    Loosing faith in ever fixing this problem, i went and checked everything again, this time i tested the servo motor force, i removed the brake Assembly with the drives enabled and tried to move the small pulley on the motor shaft, to my surprise i was able to rotate it a bit by hand i would say anything between 1/16 to 1/8 of rotation before it got too hard to move, i didn't want to force it, it went back to its position when i let go. That led me to think maybe the motor was not receiving enough voltage, thus making it weaker and allowing the weight of the spindle assembly to move it.
    I went and checked the cabinet, everything seemed normal and everything with tight connections. so i checked the manual and found this,
    " THE DC MOTOR POWER SUPPLY Transformer T2 is tapped at 92 volts AC and 100 volts AC. These two taps permit a choice of 128 or 140 volts DC applied to the axis motor drive cards. The voltage may have to be selected to accommodate the weight of the Z axis when accelerating to rapid in the plus direction. The 92 volt taps are terminals 10 and 13. The 100 volt taps are terminals 17 and 18. To change voltages, change wire 1 from terminal 13 to terminal 18 and wire 3 from terminal 10 to terminal 17."
    I checked the connections and found that someone had messed with them, as i had Wire 1 on term13 and Wire 3 on 17. i set both cables according to the manual, in both positions and retested but the motor still moved back and forth.

    I checked the parameters, and found some weird things, first parameter 128, it says sliding head machines should be set to 15, but i had it on 1, i tried to change that on the machine wit the 007 password, but that setting is not confiurable on my machine, so i took out the DOM HDD connected it to my laptop and changed the parameter with note pad, its weird because the parameter 128 on my file reads :
    ; Maximum S Axis PWM Deviation00000000001 ; 128
    ;
    Instead of :
    128. Z Axis Velocity Balance Flag
    .
    I conected the DOM to the machine and when straight into maintenance and checked the parameter, and it read as it should , Z axis velocity.... instead of Maximum S axis PWM...
    That lead me to think maybe i'm not runing the correct software for the machine, and when they swapped the physical HDD for the DOM, they did not find th right one and loaded the first they had on hand? When i got the machine the first thing i did was a back up of the DOM HDD, and i checked the dates on the files, the newest was from 2014. Could that affect the performance of the servo?

    I also reduced the feed rate( setting 8), this time from the machine maintain ace window, from 7620 mmpm to 5620 mmpm, it didn't seem to help much. I put a haimer probe, and jogged the axis down, and i could see the indicator jump when braking with feeds as low as 70mmpm.

Similar Threads

  1. Weak x-axis output
    By vanillasoaps in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 0
    Last Post: 01-24-2021, 09:30 PM
  2. Torqcut 22 4 Axis Rotary Wiring
    By Cheizen in forum Bridgeport / Hardinge Mills
    Replies: 1
    Last Post: 08-25-2020, 11:46 PM
  3. TorqCut 22 - Axis Drive Fault - HELP
    By thompson_chop in forum Bridgeport / Hardinge Mills
    Replies: 3
    Last Post: 05-23-2016, 06:55 PM
  4. NEED HELP,TORQCUT 22 AXIS LOW VOLTAGE FAULT
    By tlhigham in forum Bridgeport / Hardinge Mills
    Replies: 0
    Last Post: 07-26-2015, 09:55 PM
  5. TorqCut 30 Y-Axis Locked Up?
    By jmullett in forum Bridgeport / Hardinge Mills
    Replies: 5
    Last Post: 08-04-2012, 03:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •