547,519 active members*
2,079 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Hitachi Seikis > z80 cpu alarm .....not what Hitachi says it is and ladder load
Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Aug 2007
    Posts
    132

    z80 cpu alarm .....not what Hitachi says it is and ladder load

    looking at my manual and misc doc they have, they say "replace the master board"

    Well not necessarily. More likely is you lost your ladder and or have garbage in there. My battery was not really dead, showed 2.85 volts but ladder was a mess.

    I went through the entire initialization of my VK45. Cleared/erased everything. Loaded new ladder. Still have lots of errors on the screen and PC not ready. Some of the errors said something to the effect of PARAMETER 023,044,...blah blah.
    Loaded a good parameter set, now down to one error -- pallet something...cleared it and reboot. Finally have a not ready screen and she starts and runs pretty well. have not done a full run program test but zeros XYZ and spindle changes gear fine and M3, M4 and M5 work

    tomorrow, I have to reset the carousel position and next/ready tool, check my "set tool length" location and prob several other things need tuning as well

  2. #2
    Member
    Join Date
    Aug 2021
    Posts
    10

    Re: z80 cpu alarm .....not what Hitachi says it is and ladder load

    hi Dan, thank you very much for the post.
    i have the same error,
    can i have you email please?
    Thanks

  3. #3
    Member
    Join Date
    Aug 2021
    Posts
    10

    Re: z80 cpu alarm .....not what Hitachi says it is and ladder load

    Quote Originally Posted by Dancy View Post
    looking at my manual and misc doc they have, they say "replace the master board"

    Well not necessarily. More likely is you lost your ladder and or have garbage in there. My battery was not really dead, showed 2.85 volts but ladder was a mess.

    I went through the entire initialization of my VK45. Cleared/erased everything. Loaded new ladder. Still have lots of errors on the screen and PC not ready. Some of the errors said something to the effect of PARAMETER 023,044,...blah blah.
    Loaded a good parameter set, now down to one error -- pallet something...cleared it and reboot. Finally have a not ready screen and she starts and runs pretty well. have not done a full run program test but zeros XYZ and spindle changes gear fine and M3, M4 and M5 work

    tomorrow, I have to reset the carousel position and next/ready tool, check my "set tool length" location and prob several other things need tuning as well
    hi Dan, thank you very much for the post.

    you mentioned "Loaded a good parameter set" after loading new ladder.
    Wondering what kind of parameter set it was?

    was the parameter set different from the Fanuc parameter set?
    or the parameters were Fanuc parameters?

    Thanks,
    Bob

Similar Threads

  1. Hitachi Seiki VM40 ladder back up
    By mnankov in forum Hitachi Seikis
    Replies: 2
    Last Post: 05-12-2018, 07:33 AM
  2. Replies: 13
    Last Post: 02-05-2014, 04:05 PM
  3. Hitachi_seiki vk45 load ladder
    By vin27 in forum General CNC (Mill / Lathe) Control Software (NC)
    Replies: 0
    Last Post: 08-09-2013, 03:48 PM
  4. Ladder for Hitachi Seiki HT-15
    By stump1189 in forum General CNC (Mill / Lathe) Control Software (NC)
    Replies: 0
    Last Post: 11-10-2011, 12:56 AM
  5. Missing pc and Ladder files for the Hitachi seiki hicell ca 20
    By Rinus in forum CNC Machining Centers
    Replies: 0
    Last Post: 09-19-2008, 03:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •