Okay here is my question.

I'm trying to trace an image I found on line. When I try to Open a new file and select the image file i want to copy the image comes in black. only when i deselect "scale with View" and select "transpose background" can I see the image but I can not draw on it nor can i zoom in on it. But this will not allow me to scale the image to the known length. Can you help. I'm so close.

other info:
it will not simply let let me copy past an image on an open design
when i select "transpose background" the image goes from all black to clear, only when I deselect "scale with view" can I see the image.
I'm not using ViaCAD pro.

this is the image I'm trying to copy and the correct length should be 1790mm.


I tried following this example
I tried exactly like this video: http://www.csi-concepts....emo/videos/snowboard.mp4
and even tried to use the image he did: Rocker for Snowboards Explained

the image will not copy/paste at all into a Viacad drawling just a single point come in.