510,030 active members
3,308 visitors online
Register for free
Login
IndustryArena Forum > CNC Electronics > Granite Devices > VSD-EX with BLD 300 Motor
Results 1 to 6 of 6
  1. #1
    Registered
    Join Date
    Apr 2004
    Posts
    52

    VSD-EX with BLD 300 Motor

    I purchased the VSD-EX drive, the VSD breakout board, and BLD motor from you about a year ago while living in Mongolia. I have returned to the US and had some time to try and set this up on my test bench. I have read through all of the post and manuals and no luck getting the motor to rotate. This is a REV2 board. I am able to connect with the GD tools with no problems and I did a firmware update which worked with out a problem. I have checked and re-checked the wiring to the motor and nothing.

    When I connect power to the board I get the solid blue light. I downloaded the motor config file for the 300 motor and when I hit test nothing happens for a 30 seconds and then the blue light blinks a couple of time and GD tools reports that no encoder counts occured.

    If I reset the drive, the motor will rotate a few degrees in one direction and that is all. I can rotate the motor freely with or without power to the drive. If I rotate the motor by hand during the test GD tools reports that there is an encoder count that varies by how fast I turn it. I make one revoulution and I can get from app 4000 counts if I turn it slow to 300 counts if I rotate it faster.

    I don't seem to have an issue with connections, I have power after the fues, a solid blue light. If I rotate the motor by hand the blue light goes out and the red light begins to blink. I am assuming that this indicates a count fault.

    Any insight into what to look for would be greatly appreciated.

    Larry Ragan

  2. #2
    Registered
    Join Date
    Sep 2004
    Posts
    1207
    It's just probably a settings error. Please post saved .drc file from GDtool so I can check it.

  3. #3
    Registered
    Join Date
    Apr 2004
    Posts
    52
    Thanks for the reply. I am attaching the file that I was using. I see I did not include a lot of information about my test setup. My connections are the same as in the getting started guide. I have 12V input on the control and I have 30Vdc input to the HV+ and HV-. I think it is probably something simple but I don't know where to start.

    I just discovered I cannot upload the file as is so I changed the extension to txt. Hope that works
    Attached Files Attached Files

  4. #4
    Registered
    Join Date
    Sep 2004
    Posts
    1207
    Settings seem almost ok. One thing that might cause this is very low current limit values. Try putting at least 2 to 5A to all three current boxes and set fault current to 10A for instance.

    Does motor shaft turn easily when blue is blinking at power on? Should not.

  5. #5
    Registered
    Join Date
    Apr 2004
    Posts
    52
    Yes, the motor shaft turns without any resistance. I will try setting the current and let you know if it changes anything.

  6. #6
    Registered
    Join Date
    Apr 2004
    Posts
    52
    It is now working. I tried adjusting the current settings and some how got the blue light blinking which according to the manual means that the drive was disabled by the user. I could not get that to go off so I finally opened the original motor file and hit set and the drive reset and is now working.

    Thanks,

    Larry

Similar Threads

  1. Replies: 4
    Last Post: 09-08-2011, 11:41 PM
  2. Replacement Motor Brushes For Sherline Mill AC Motor
    By Lessons in forum Benchtop Machines
    Replies: 0
    Last Post: 07-17-2010, 02:34 AM
  3. Problems with motor stalling due to motor/lead screw alignment
    By Bimmerkc1 in forum DIY CNC Router Table Machines
    Replies: 3
    Last Post: 01-25-2010, 01:12 AM
  4. Mach3 , Config, Motor Tuning problem ( FILM OF MOTOR)
    By MDF_Markazi in forum Mach Software (ArtSoft software)
    Replies: 7
    Last Post: 04-30-2009, 08:15 AM
  5. replacement motor for PML&Kollmorgen DC Brush Servo Motor
    By fymroger in forum News Announcements
    Replies: 2
    Last Post: 10-24-2008, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •