521,597 active members*
2,994 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Aug 2006
    Posts
    612

    G320X problem

    hey guys, I need your help. I bought the Keling kit a while back with the C10 board, and I'm having a bit of a problem getting my servos to move. I've been going thru the gecko set-up process, and i've gotten to step 5 without any problems, but i'm having problems getting the LED signal sequence correct. I'm using mach3 to generate my step pulses, but when I jog with mach3, my "fault" and "In position" leds keep flickering in an alternating pattern, and I do not get any warning led.

    I have terminals 5 and 7 jumpered, My power supply is putting out 70VDC, my COM pin is set to ground via the COM pin on the C10 board (also tried 5VDC with the same result), tried switching the CHA and CHB wires for the encoder.

    I also hooked up the power wires to the servo, and I get a consistent fault light and it does not go into in position mode at all.

    not sure what to try to troubleshoot. Everything appears to be wired correctly...help!

  2. #2
    Registered
    Join Date
    Aug 2006
    Posts
    612
    yup...I'm an idiot...had the index output wire on the encoder wired to the ground on the Gecko drive, and the ACTUAL ground wire free hanging....

    She's working fine now.

Similar Threads

  1. G320X Tuning
    By emvali in forum Gecko Drives
    Replies: 4
    Last Post: 02-06-2015, 10:57 PM
  2. G320X PID
    By w7bcw in forum Gecko Drives
    Replies: 1
    Last Post: 04-03-2013, 03:14 PM
  3. G320x Step/Dir Problem
    By Hellbringer in forum Gecko Drives
    Replies: 0
    Last Post: 09-22-2012, 01:30 AM
  4. Servo Encoder to G320x Signal Problem
    By pupfield in forum Servo Motors / Drives
    Replies: 3
    Last Post: 03-09-2010, 02:49 PM
  5. G320X problems
    By jasko in forum Gecko Drives
    Replies: 5
    Last Post: 01-15-2010, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •