508,618 active members
3,554 visitors online
Register for free
Login
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Oct 2010
    Posts
    68

    0TT-C head scratcher

    Hi all,

    I've spent nearly all day with this problem and I'm stumped. The machine is a Mori DL20MC circa 1990 with a 0TT-C control. The problems started last week with intermittent 930 CPU interrupt alarms. I cleared them and moved on. This morning, the machine woke up with a 914 RAM parity (servo) error. This machine has six total axes- X,Z,C on main and sub. When I try running the program, I get a 411/421 X/Z excess error right away.
    I swapped drives between the main and sub. This did nothing.
    I swapped the 5/6 axis card with another machine. This did nothing.
    I swapped power supplies just for fun. That did nothing.
    I did further investigating of the issue, and what I found is that I can rapid the X and Z (of the sub) without any problem UNLESS the C axis (of the sub) is engaged. As soon as I activate the C-axis, I cannot rapid either X or Z any faster than 5% rapid. I looked at the following error diagnostic (800 and 801) for these axes and saw a change in the following error depending on whether the C axis is engaged. For example, at 5% rapid and with the c axis disengaged, the Z axis shows a value of 167. If I engage the C axis, that number becomes 870. If I move the axis any faster, it exceeds the following error and alarms out.
    The main side is acting perfectly normal. I'm completely stumped as to why the C axis being engaged should have any kind of effect on the X and Z. (The C axis is controlled by a Mitsu drive, btw.) I'm hoping someone here will have an idea. Otherwise, I'll be swapping main boards with another machine which is not something I really want to be doing.

    Thanks!
    wmpy

  2. #2
    Gold Member
    Join Date
    Feb 2009
    Posts
    6027

    Re: 0TT-C head scratcher

    Make sure your not in interpolation mode with C axis. That can cause issues.

    Sent from my G-Tab Quantum using Tapatalk

Similar Threads

  1. Series 1 Boss 3 Head Rebuild (2J Head) - Stuck Here.
    By 1875 in forum Bridgeport / Hardinge Mills
    Replies: 69
    Last Post: 01-11-2016, 06:00 PM
  2. Kitty MC2 Yasnac I80M head scratcher!
    By longriflesinc in forum Kitamura
    Replies: 3
    Last Post: 01-10-2015, 06:31 PM
  3. NEWBIE NEED HELP HOW TO CONFIG 5 AXIS HEAD HEAD B/C MACH 3
    By plast744 in forum Mach Software (ArtSoft software)
    Replies: 4
    Last Post: 07-14-2014, 02:57 PM
  4. IH Head ways head lose issue
    By Rich05 in forum Charter Oak Automation Support Forum
    Replies: 4
    Last Post: 03-15-2011, 06:06 PM
  5. Reversing Tapping head vs Tension/Compression tapping Head
    By apeman88 in forum Tormach Personal CNC Mill
    Replies: 4
    Last Post: 01-25-2011, 03:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •