521,552 active members*
2,108 visitors online*
Register for free
Login
Results 1 to 6 of 6
  1. #1
    Registered
    Join Date
    Feb 2011
    Posts
    308

    Water won't flow

    Hi
    I connect the clear tubing hose to my chinese spindle and pump. Don't know why water won't flow. I tried without the spindle and the pump is working great. It won't work with other pump I have also. Its weird because when I blow thru the tube the water flows thru the spindle. What might be the problem?

  2. #2
    Registered
    Join Date
    Feb 2011
    Posts
    91

    Re: Water won't flow

    Whats the height of the pump and spindle. Maybe the pumps don't have the grunt to push uphill

  3. #3
    Registered
    Join Date
    Jun 2009
    Posts
    122

    Re: Water won't flow

    I found that my pump wouldn't push water through the 8mm tube that fit the connectors on my spindle. I changed to 12mm that fit over the outside of the connector and it works fine. Seems the cheaper pumps don't have enough grunt to push through a small dia hose.

  4. #4
    Registered
    Join Date
    Feb 2011
    Posts
    308

    Re: Water won't flow

    Quote Originally Posted by whimsical View Post
    Whats the height of the pump and spindle. Maybe the pumps don't have the grunt to push uphill
    You were right. I lifted the container up and it start flowing. It looks like the container must be almost at the same height as my spindle.

  5. #5
    Registered
    Join Date
    Feb 2011
    Posts
    308

    Re: Water won't flow

    Quote Originally Posted by MadeInTheShed View Post
    I found that my pump wouldn't push water through the 8mm tube that fit the connectors on my spindle. I changed to 12mm that fit over the outside of the connector and it works fine. Seems the cheaper pumps don't have enough grunt to push through a small dia hose.
    Do you know what is the tread size of the hose connector? I might buy one that will fit bigger tube.

  6. #6
    Registered
    Join Date
    Feb 2011
    Posts
    91

    Re: Water won't flow

    Quote Originally Posted by Pysiek View Post
    You were right. I lifted the container up and it start flowing. It looks like the container must be almost at the same height as my spindle.
    Now you have the water though the tube and back to the tank keep both ends underwater, so it doesn't drain back, and you should be able to lower the motor and it will still work.

Similar Threads

  1. Water flow sensor
    By Mcbride19 in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 13
    Last Post: 08-03-2019, 04:34 PM
  2. new weike LC1612 water flow problem
    By gravoservis in forum G.Weike Laser
    Replies: 1
    Last Post: 01-16-2015, 11:13 PM
  3. Purified water vs. distilled water vs. deionized water
    By SDSUSA in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 6
    Last Post: 08-23-2013, 10:19 AM
  4. Request of water quality for Sino water jet cutting machine
    By Sino-waterjet in forum Machinery Manuals / Brochures
    Replies: 0
    Last Post: 03-22-2013, 02:18 AM
  5. Determining °C/W of a water-cooled block at different flow rates
    By highbias in forum Mechanical Calculations/Engineering Design
    Replies: 5
    Last Post: 10-09-2008, 01:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •