502,825 active members
4,639 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Cincinnati CNC > Cincinatti 150 Hawke Turret Problems
Results 1 to 5 of 5
  1. #1
    Registered
    Join Date
    Nov 2006
    Posts
    240

    Cincinatti 150 Hawke Turret Problems

    Hi Guys have some probs with my 150 hawke duplimatic turrel,had a very small crash that I was able to stop very quickly the turret was not tool changing at the the time the tool just overrun into the job which i stopped quickly.The turret has not moved but these errors have come up I will post them below if someone can help as usual in the middle of a job and would like to sort it cheers all.

  2. #2
    Registered
    Join Date
    Dec 2015
    Posts
    3

    Re: Cincinatti 150 Hawke Turret Problems

    What CNC program are you using?
    Have you cleared the error message and re-zero'd your tool?

  3. #3
    Registered
    Join Date
    Nov 2006
    Posts
    240

    Re: Cincinatti 150 Hawke Turret Problems

    Yes the error was cleared,and the tool cannot be re zero as the turret cannot be re aligned to do anything,today I checked quite a few more things I will list them
    Manualy applied air to the shot pin it retracts and engauges with no issues and the turret turns easily with only the slight gear box resistance.
    Checked the voltage at the turret to be 230volts as listed for this machine is showing about 226volts (should be good).
    The machine homes with no problems showing in X OR Z and the spindle homes to its position with no issues,but the turret then errors when it tries to home but it does not move or make a sound at all this happens for a few seconds and then goes to the above warning.
    The resolver appears to be ok and clean not loose or damaged.
    All axis move fine and to there limit switches with no probs.
    The turret has not moved of its alignment pins and appears to still be where it should be,a can not really understand why the turret has become an issue as it was not cycling when it had the small overrun crash,im beginning to wonder if there is something else that is causing the prob,but I guess the plan is to follow what the error on the machine is saying.
    The next thing was to release the locking pin on the turret and carefully apply the neccassary voltage to the motor to see if its ok.Any of you guys that have experience with this turret would be most appreciated,the model and serial number is in the above pictures.Thanks again for your imput.
    Sorry check all fuses,even the 3 in the black sealed terminal connection box on top of turret.

  4. #4
    Registered
    Join Date
    Nov 2006
    Posts
    240

    Re: Cincinatti 150 Hawke Turret Problems

    Good news after further investigation,i checked relays,prox switches,etc and descided to have a close look at the drive panel that sits on top of the turret motor,which I thought may have something that came loose or a damaged cable,well as it worked out the ribbon cable that connects in the bottom of the board descided to dislodge with all the vibration the machine copped over the years and it just so happened at the time I had the small crash it fell all the way out.I had to look real hard as you cannot see close up while the turret is still in the machine,anyway pushed it back in with a pointed probe and shes back up and running thank goodness ready for the new year. Have a great Christmas to all.

  5. #5
    Junior Member
    Join Date
    Dec 2014
    Posts
    129

    Re: Cincinatti 150 Hawke Turret Problems

    Glad to hear it was an easy fix, i had to tear apart an older duplomatic on my avenger not long ago, no near as much fun as an unplugged cable.

Similar Threads

  1. cincinatti turret
    By spudd in forum Cincinnati CNC
    Replies: 2
    Last Post: 10-26-2015, 11:06 AM
  2. Cincinatti Milacron Retrofit Problems
    By BrandonC in forum Fanuc
    Replies: 2
    Last Post: 05-15-2013, 07:47 PM
  3. Hawke 150 spindel problems
    By greg b in forum Cincinnati CNC
    Replies: 17
    Last Post: 11-19-2011, 08:10 AM
  4. cincinatti hawke 150 spindel drive
    By greg b in forum Cincinnati CNC
    Replies: 1
    Last Post: 02-11-2011, 01:39 AM
  5. Cincinatti cnc problems need help
    By Dan D in forum General CNC (Mill / Lathe) Control Software (NC)
    Replies: 3
    Last Post: 06-24-2006, 05:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •