512,240 active members
3,493 visitors online
Register for free
Login
IndustryArena Forum > Community Club House > International / Regional Forums > USA Club Forums > Northeast Region > Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control
Results 1 to 10 of 10
  1. #1
    Registered
    Join Date
    May 2016
    Posts
    19

    Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    Hi all. I am having a problem with my Daewoo 8S.It has the Fanuc otc control. I am getting a 409 machine alarm and a #12 alarm on the spindle amplifier. I know little about how to fix something like this and was wondering who is the service man in my area or someone who would be interested in fixing it. I am located in Edinburg Va. zip 22824. I am new here so any help or tips would be appreciated.

    Thanks,
    Ron

  2. #2
    Registered
    Join Date
    Apr 2012
    Posts
    83

    Re: Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    Disconnect the motor and see if you get the same alarms. Let me know what you find.
    We fix it all! Give us a call at 855-437-3497.

  3. #3
    Registered
    Join Date
    May 2016
    Posts
    19

    Re: Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    Quote Originally Posted by ies fixs View Post
    Disconnect the motor and see if you get the same alarms. Let me know what you find.
    Do I have to unwire the motor or is there a breaker or fuse I can disconnect? I can do electrical work but know nothing about electronics as you can see.

    Thanks

  4. #4
    Registered
    Join Date
    Apr 2012
    Posts
    83

    Re: Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    Quote Originally Posted by specialty8 View Post
    Do I have to unwire the motor or is there a breaker or fuse I can disconnect? I can do electrical work but know nothing about electronics as you can see.

    Thanks
    There should be cables connecting your motor to your machine.

    Power the machine down, disconnect the cables from the motor, and power the machine back up. Do the errors change? Is anything different?
    We fix it all! Give us a call at 855-437-3497.

  5. #5
    Registered
    Join Date
    May 2016
    Posts
    19

    Re: Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    I will give it a try and see what happens. Thanks

  6. #6
    Registered
    Join Date
    Apr 2012
    Posts
    83

    Re: Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    Quote Originally Posted by specialty8 View Post
    I will give it a try and see what happens. Thanks
    Any time. Feel free to email me your results. tyler@iesrepairs.net
    We fix it all! Give us a call at 855-437-3497.

  7. #7
    Registered
    Join Date
    May 2016
    Posts
    19

    Re: Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    Tyler, I checked the motor wires and they are way back in the machine and impossible to get to. Can I unhook it at the KM-10 breaker that it keeps tripping inside the control cabinet? Also if the motor is pulling to many amps what amps what should it be pulling? I have a friend that is knowledgeable on electronics.

  8. #8
    Registered
    Join Date
    Apr 2012
    Posts
    83

    Re: Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    Quote Originally Posted by specialty8 View Post
    Tyler, I checked the motor wires and they are way back in the machine and impossible to get to. Can I unhook it at the KM-10 breaker that it keeps tripping inside the control cabinet? Also if the motor is pulling to many amps what amps what should it be pulling? I have a friend that is knowledgeable on electronics.
    You should be able to disconnect the motor at the amplifier.

    Your amps question depends on the load. The higher load, the more amps. There's not really a set value it should have. If it trips the breaker with no load, there's more than likely a problem with the amplifier.

    If you power the machine down, disconnect the power to the amplifier, and the breaker still trips after powering the machine back on then you have other issues. If it doesn't trip the breaker, then there may be a problem the amplifier or motor.

    Is it tripping the breaker immediately?

    Feel free to give us a call. 855-437-3497. It may be easier to explain everything over the phone. Haha

    You'll want to talk to Eric. His extension is 105. He will be gone from 2pm-3pm.
    We fix it all! Give us a call at 855-437-3497.

  9. #9
    Registered
    Join Date
    May 2016
    Posts
    19

    Re: Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    Quote Originally Posted by ies fixs View Post
    You should be able to disconnect the motor at the amplifier.

    Your amps question depends on the load. The higher load, the more amps. There's not really a set value it should have. If it trips the breaker with no load, there's more than likely a problem with the amplifier.

    If you power the machine down, disconnect the power to the amplifier, and the breaker still trips after powering the machine back on then you have other issues. If it doesn't trip the breaker, then there may be a problem the amplifier or motor.

    Is it tripping the breaker immediately?

    Feel free to give us a call. 855-437-3497. It may be easier to explain everything over the phone. Haha

    You'll want to talk to Eric. His extension is 105. He will be gone from 2pm-3pm.
    Okay, we unhooked the wires but the machine woud not power up. Hooked them back up and re-powered it. Relay km-10 immediately trips out when pushing spindle run button and machine shuts down. It puts alarm 409 on the screen, 12 on the amplifier, and 04 on the machine alarm. He put his amp meter after KM-10 and never saw the motor draw any amps.

  10. #10
    Registered
    Join Date
    Apr 2012
    Posts
    83

    Re: Need service man for 1996 Daewoo Puma 8s lathe with Fanuc 0tc control

    Quote Originally Posted by specialty8 View Post
    Okay, we unhooked the wires but the machine woud not power up. Hooked them back up and re-powered it. Relay km-10 immediately trips out when pushing spindle run button and machine shuts down. It puts alarm 409 on the screen, 12 on the amplifier, and 04 on the machine alarm. He put his amp meter after KM-10 and never saw the motor draw any amps.
    From your description, it sounds like there;s a problem with your amplifier. My suggestion is to send it and your motor in to us for evaluation. It's free so it won't cost anything. We'll take a look at them. Check out our website Industrial Electronic Repair & Servo Motor Repair | International Electronic Solutions or email me at tyler@iesrepairs.net for our shipping info.
    We fix it all! Give us a call at 855-437-3497.

Similar Threads

  1. 1996 Daewoo Puma 6G with M520L Control
    By azpenngirl in forum Daewoo/Doosan
    Replies: 0
    Last Post: 10-10-2015, 10:30 PM
  2. 1996 Daewoo Puma 6 threading one pass
    By mhoops26 in forum Daewoo/Doosan
    Replies: 0
    Last Post: 12-03-2014, 04:24 PM
  3. Fanuc OT on 1995 Daewoo Puma 8s Lathe
    By pemco in forum Fanuc
    Replies: 3
    Last Post: 07-14-2010, 05:24 AM
  4. Daewoo puma 12-l fanuc 0-T-A control
    By smts in forum Daewoo/Doosan
    Replies: 5
    Last Post: 03-29-2008, 02:27 AM
  5. NEED HELP with Fanuc OT on Daewoo Puma 6 lathe
    By Michael Esch in forum Fanuc
    Replies: 11
    Last Post: 02-21-2008, 12:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •