523,740 active members*
2,116 visitors online*
Register for free
Login
IndustryArena Forum > CNC Plasma, EDM / Waterjet Machines > Torchmate > TORCHMATE RED SCREEN AVHC WITH 401A SIGNAL HOW TO CONNECT ARC OK / OK TO MOVE M101
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Feb 2016
    Posts
    42

    TORCHMATE RED SCREEN AVHC WITH 401A SIGNAL HOW TO CONNECT ARC OK / OK TO MOVE M101

    I'M RUNNING A TM2 WITH 2.1.4 SOFTWARE WITH A RED SCREEN AVHC. I'M LOOKING TO FIND IF I CAN CONNECT MY TD OK TO MOVE. THE RED SCREEN AVHC DOESN'T HAVE THE CONNECTION LIKE THE BLUE SCREENS DO. I HAVE CONNECTED THE OK TO MOVE TO MY SIGNAL GENERATOR 401-A INPUT ON 8. BUT I'M NOT SEEING WHERE I COULD SET THE M101 CODE. ANY SUGGESTIONS?

  2. #2
    Registered
    Join Date
    Feb 2016
    Posts
    42

    Re: TORCHMATE RED SCREEN AVHC WITH 401A SIGNAL HOW TO CONNECT ARC OK / OK TO MOVE M10

    I SPOKE WITH TORCHMATE. THEY SAID THE SOFTWARE DOESN'T SUPPORT IT. ITS TOO OLD.
    I'M ALWAYS ABOUT A DECADE LATE OF MY EQUIPMENT PROJECTS. LOL

Similar Threads

  1. Replies: 3
    Last Post: 01-02-2015, 02:35 AM
  2. Torchmate blue screen AVHC
    By MAS in forum Torchmate
    Replies: 3
    Last Post: 08-16-2013, 07:54 PM
  3. Torchmate AVHC lockout
    By Conrad_Turbo in forum Torchmate
    Replies: 3
    Last Post: 03-26-2013, 08:49 PM
  4. DIY AVHC for Torchmate 2X2?
    By jurban in forum Torchmate
    Replies: 33
    Last Post: 09-21-2012, 10:24 AM
  5. Torchmate AVHC problems
    By ssderick in forum Torchmate
    Replies: 1
    Last Post: 09-14-2010, 07:13 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •