518,036 active members
3,534 visitors online
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Tormach Personal CNC Mill > 770 user surface finish problems on interpolation moves
Results 1 to 18 of 18
  1. #1
    Registered
    Join Date
    Jan 2017
    Posts
    6

    770 user surface finish problems on interpolation moves


    anyone experience this? my machine is fairly new with only maybe 80hrs tops on it. any ideas please.

  2. #2
    Registered
    Join Date
    Oct 2014
    Posts
    11

    Re: 770 user surface finish problems on interpolation moves

    Are you using Fusion360? If so, that looks a bit pronounced but fairly typical for 2d adaptive clearing. Adaptive clearing is primarily a roughing strategy and it should be followed by a finishing strategy like 2d contour. Make sure you leave a bit of stock in the adaptive so that you have enough to clean up. You can also adjust the tolerance and add smoothing to your contour operation. Here is a short article that explains smoothing.

    https://www.nexgencam.com/hsm-tips-t...ing-tolerances

  3. #3
    Gold Member
    Join Date
    Jun 2006
    Posts
    2512

    Re: 770 user surface finish problems on interpolation moves

    You can also get something similar at the CAD stage if you ungroup or breakdown (maybe twice depending on you cad package) a circle or arc or other curved object, it goes from a smooth curve to a series of straight lines that are not always obvious on screen unless you zoom in.

    Phil

  4. #4
    Registered
    Join Date
    Jan 2017
    Posts
    6
    Quote Originally Posted by jonniemac View Post
    Are you using Fusion360? If so, that looks a bit pronounced but fairly typical for 2d adaptive clearing. Adaptive clearing is primarily a roughing strategy and it should be followed by a finishing strategy like 2d contour. Make sure you leave a bit of stock in the adaptive so that you have enough to clean up. You can also adjust the tolerance and add smoothing to your contour operation. Here is a short article that explains smoothing.



    https://www.nexgencam.com/hsm-tips-t...ing-tolerances
    Thanks for the reply, I'll look into that when I get home. Tormach responded to my email also. Pretty damn quick, less than a day. I'm still very new to fusion and adaptive clearing. Didn't realize it was only for ruffing. I just duplicated and unchecked stock to leave. Thought would be good. I hope I can save this piece. Lol.

  5. #5
    Registered
    Join Date
    Jan 2017
    Posts
    6
    Quote Originally Posted by philbur View Post
    You can also get something similar at the CAD stage if you ungroup or breakdown (maybe twice depending on you cad package) a circle or arc or other curved object, it goes from a smooth curve to a series of straight lines that are not always obvious on screen unless you zoom in.

    Phil
    Thanks for the input. Much appreciated. An thanks for not flamming my noobness to. Lol

  6. #6
    Registered
    Join Date
    Aug 2009
    Posts
    294

    Re: 770 user surface finish problems on interpolation moves

    Adaptive clearing threw me too when I first switched to Fusion :-)

  7. #7
    Registered
    Join Date
    Mar 2009
    Posts
    1878

    Re: 770 user surface finish problems on interpolation moves

    Looks to me like whatever you programmed it with cut a bunch of lines instead of a circle.

    What did you use to generate tool path for this part?
    You can buy GOOD PARTS or you can buy CHEAP PARTS, but you can't buy GOOD CHEAP PARTS.

  8. #8
    Gold Member
    Join Date
    Jun 2006
    Posts
    3029

    Re: 770 user surface finish problems on interpolation moves

    That also looks the sort of faceting that you get with an STL file. Did you ever mention which CAD and CAM software that you are using?

  9. #9
    Registered
    Join Date
    Jan 2017
    Posts
    6

    Re: 770 user surface finish problems on interpolation moves

    Quote Originally Posted by MichaelHenry View Post
    That also looks the sort of faceting that you get with an STL file. Did you ever mention which CAD and CAM software that you are using?
    I'm using fusion 360. i'm trying to play with the tolerance, stock to leave, and smoothing. still can't seem to get rid of the faceting on the simulations.

  10. #10
    Registered
    Join Date
    Jan 2017
    Posts
    6

    Re: 770 user surface finish problems on interpolation moves

    Quote Originally Posted by C*H*U*D View Post
    Adaptive clearing threw me too when I first switched to Fusion :-)
    how did you get rid of it? i played with the tolerance, ran 2d contour finish passes, ran a spring pass, left more on the stock to leave, smoothing, and i can't seem to get rid of the faceting in the simulations.

  11. #11
    Registered
    Join Date
    Aug 2009
    Posts
    294

    Re: 770 user surface finish problems on interpolation moves

    Quote Originally Posted by fashionrider712 View Post
    how did you get rid of it? i played with the tolerance, ran 2d contour finish passes, ran a spring pass, left more on the stock to leave, smoothing, and i can't seem to get rid of the faceting in the simulations.
    I thought you were just using adaptive clearing, but if you're following it up with a 2D contour pass, I'm not sure exactly what the problem is.

    If you're able to share your Fusion file here, I'd be happy to take a look at it. Actually I'd be very curious to see what's going on.

  12. #12
    Registered
    Join Date
    Dec 2009
    Posts
    451

    Re: 770 user surface finish problems on interpolation moves

    Just looking at the thickness of the chips laying around your part, it looks like you are simply making to deep of a cut with each go-around of your end mill. When the cutting flute of the end mill catches the metal stock it tends to suck the end mill in for a just long enough to give you this series of short flat surfaces/facets. If possible, you might try a similar cut path with the radial depth of cut reduced a bit.

    You still want to leave enough material for a finishing path and even on that finishing pass you will want to reduce the depth of cut as well. It may take longer to finish milling part but if it's only the finish quality we're addressing here, a little extra time may be a non-issue. By the way; you never mentioned what cutting tool you are using for actually milling this part pictured.

    I use a 770 mill and I've been told more times than I can count that my Tormach mill doesn't have enough torque or rigidity to make any meaningfully deep cuts with each pass. Of course the folks making these statements are comparing my hobby mill to their industrial mills so, who can argue the point. My point is that if my 770 needs to be set up with tool paths with depths of cut that are shallower in order to get a decent finish then, the lighter weight 440 mill will almost certainly need to lessen those depths of cut even more so.

    MetalShavings

  13. #13
    Registered
    Join Date
    Jun 2014
    Posts
    16

    Re: 770 user surface finish problems on interpolation moves

    To Fashionrider712's point, this is either a programming issue and has to do with the tolerance settings or does your cad model have these facets? Post the 3D file and the cam.

  14. #14
    Gold Member
    Join Date
    Jun 2006
    Posts
    3029

    Re: 770 user surface finish problems on interpolation moves

    Quote Originally Posted by fashionrider712 View Post
    I'm using fusion 360. i'm trying to play with the tolerance, stock to leave, and smoothing. still can't seem to get rid of the faceting on the simulations.
    Did you design the part and do the CAM in F360 or just the CAM? If you imported the part into F360, what file format was the part in? Step, IGES, STL, something else? If you can provide either the F360 file or the imported part file someone should be better able to help you.

  15. #15
    Registered
    Join Date
    Apr 2007
    Posts
    1
    What ended up happening with this problem? I have
    Just noticed I am having this same problem when using
    2d contour on my haas vf2ss while machining the contour
    Of an ellipse. The problem seems to go away if I use 3d
    Contour which is my current work around.

  16. #16
    Member
    Join Date
    Jun 2014
    Posts
    1519

    Re: 770 user surface finish problems on interpolation moves

    Quote Originally Posted by jascott62 View Post
    What ended up happening with this problem? I have
    Just noticed I am having this same problem when using
    2d contour on my haas vf2ss while machining the contour
    Of an ellipse. The problem seems to go away if I use 3d
    Contour which is my current work around.
    I had a similar problem with Sprutcam 7, it turned out to be one of the settings in cam, in 2d contour there was a setting to use arcs instead of segments, that fixed it for me.

    The machine would stop at points cutting a contour, it fixed this problem as well, contours cut smoothly now without hesitation.
    mike sr

  17. #17
    Registered
    Join Date
    Jan 2017
    Posts
    6
    Quote Originally Posted by jascott62 View Post
    What ended up happening with this problem? I have
    Just noticed I am having this same problem when using
    2d contour on my haas vf2ss while machining the contour
    Of an ellipse. The problem seems to go away if I use 3d
    Contour which is my current work around.
    It was the tolerance.

  18. #18
    Registered
    Join Date
    Feb 2016
    Posts
    34

    770 user surface finish problems on interpolation moves

    I set tolerance to .0004" with fusion and the tormach 770/path pilot and results are great- they seem to solve problems I saw at whatever the default was prior - is there any reason to set it lower? Setting it higher speeds up tool path generation but the Path can become too faceted


    Sent from my iPhone using Tapatalk

Similar Threads

  1. SMM2 surface finish problems
    By rktman8888 in forum Haas Mills
    Replies: 13
    Last Post: 05-18-2014, 07:19 PM
  2. Surface Finish Problems
    By Leonelix in forum General MetalWork Discussion
    Replies: 5
    Last Post: 12-02-2012, 04:40 PM
  3. No Exit Moves After Finish!
    By Machineit in forum BobCad-Cam
    Replies: 20
    Last Post: 09-25-2012, 11:40 PM
  4. Surface Finish
    By pgf545 in forum PTC Pro/Manufacture
    Replies: 14
    Last Post: 01-24-2012, 04:03 PM
  5. Fadal 4020 surface finish problems. Help!
    By duane999 in forum Fadal
    Replies: 14
    Last Post: 05-12-2010, 02:22 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •