507,942 active members
1,564 visitors online
Register for free
Login
IndustryArena Forum > Commercial Products Support Forums > CNC4PC > old C11G hookup question (rev 5.4)
Results 1 to 5 of 5
  1. #1
    Registered
    Join Date
    Jan 2006
    Posts
    203

    old C11G hookup question (rev 5.4)

    I have a older C11G rev5.4 breakout board it has a en (enable) pin and a connection right beside it labeled +5 volts I am wondering how to hook it up there is no 5 volts on the 5 volt connector. I am wondering if that is used to "latch) the board on as wwith a jumper between the two and when 5 volts is applied to the jumper it will start the board to oerate and when the jumper connection is broken the board stopps working (as using it for start and estop buttons

    Happy Hunting
    archie

  2. #2
    Gold Member
    Join Date
    Mar 2004
    Posts
    1794

    Re: old C11G hookup question (rev 5.4)

    You have it correct, you must jumper between the +5 and the en. The original wiring diagram suggests using an E-stop switch between the two. I am attempting to attach a wiring diagram that I have had for many years.

    HTH
    Attached Files Attached Files
    Art
    AKA Country Bubba (Older Than Dirt)

  3. #3
    Registered
    Join Date
    Jan 2006
    Posts
    203

    Re: old C11G hookup question (rev 5.4)

    Quote Originally Posted by Bubba View Post
    You have it correct, you must jumper between the +5 and the en. The original wiring diagram suggests using an E-stop switch between the two. I am attempting to attach a wiring diagram that I have had for many years.

    HTH
    Bubba, Thank you ,
    Arturo sent me this one already. I have +5 volts connected to the board but it will not wake up for some reason.
    could it be a jumper setting
    archie

  4. #4
    Registered
    Join Date
    Mar 2007
    Posts
    2004

    Re: old C11G hookup question (rev 5.4)

    to work the C11G needs two enables

    Click image for larger version. 

Name:	C11GRev5_2   b.jpg 
Views:	1 
Size:	137.1 KB 
ID:	406118


    the first enable ( in red ) is the link connecting the +5V terminal to the adjacent enable terminal
    (the enable screw terminal is connected to pin 1 of IC6 on the board)

    the second depends on the charge pump enable / disable jumper (marked in yellow) being in the correct position
    (disable unles the control software is sending the correct pulses to printerport pin 17)


    IC 6 (74LS00) combines the two enables to produce the enable signal for the three 74ACT245 octal buffers that pass the 12 printerport outputs to the output terminals and control the output LED indicators

    what position is the charge pump enable / disable jumper in ?
    is your control software sending the correct pulses to printerport pin 17 to enable the C11G board ??

    as a test , try the jumper set to disable

    John

  5. #5
    Registered
    Join Date
    Jan 2006
    Posts
    203

    Re: old C11G hookup question (rev 5.4)

    John,
    Thank You
    The boards woke up by changing the power wires. Now to get them working with the software.

    archie

Similar Threads

  1. C11G axis
    By johnd in forum CNC4PC
    Replies: 1
    Last Post: 08-27-2018, 05:39 PM
  2. CNC-6040 and NowForever VFD Hookup Question
    By JNasiatka in forum Chinese Machines
    Replies: 0
    Last Post: 05-29-2018, 12:48 AM
  3. Replies: 0
    Last Post: 06-06-2015, 12:56 AM
  4. NM-145 and C11G BOB Questions
    By Krenovian in forum Novakon
    Replies: 8
    Last Post: 11-08-2013, 03:16 AM
  5. Relé interfase C11G
    By fenixes in forum Spanish
    Replies: 1
    Last Post: 05-16-2008, 06:29 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •