508,234 active members
3,169 visitors online
Register for free
Results 1 to 2 of 2
  1. #1

    Join Date
    Jul 2019

    Multiple odd issues with cnc


    On monday I tried to add a laser to a mk1 board so I could fire it using the flood setting in cnc-usb but was unable to get it to work. I thought that the power supply for the laser was not getting the 5V signal from the board so I tested the connections with my multimeter and found that the board was outputting 4.6-5V when flood was active. Aside from adding the wires to the board no other changes were made.

    Now when I try to use the router I am having a lot of issues. The first one I noticed was that the bit was burning the mdf while doing the job. That was weird because I ran the same job on sunday several times with no issues and there were no changes to spindle or feed speed. I changed the bit and restarted the job and still got the burning on the mdf.

    The next issue I noticed was that it would not return to home properly from the cut it was making. It would go back about halfway then stop and very slowly start to go to another position. I had to manually move it back to the corner and only then would it properly go to home. I rebooted the pc, the board and checked all connections then tried again. Now when I start the job it would move to the starting position then the traverse speed would drop to either 9 or 0 which you can see on the video.

    Another weird issue I saw was that when I could get it to go to the starting point for the cut the router would stop after a few steps and I would have to manually start the program again. I raised the router, selected a step further down the line and clicked "start from selected line." The router would move to the new location, move a few steps and then stop again.

    I restarted everything again and then got another set of errors. When I launched cnc-usb I got a message saying that I was using an evaluation version and would need to register. I checked the license and it showed as active. When I tried to verify the firmware it errored out with "connection Failed!" Now the software does not detect the board even though I can see it in device manager and the license field is empty as well.

    I have been using this since June with no issues and am at a lose as to what is going on. I have been reading all the information from the old site as well as the manual and am at a lose as to what is causing this. I run a small etsy shop and need to get this fixed to make everything for the upcoming holidays.

    Speed issue: https://youtu.be/-JTVmDTic2g
    Laser issue: https://www.cnczone.com/forums/laser...ml#post2326746

  2. #2

    Join Date
    Jul 2019

    Re: Multiple odd issues with cnc

    Issue fixed. Turns out the usb port on the board is coming loose and causing a wonky connection. A little electrical tape fixed it up and I've ordered a new board to replace it.

Similar Threads

  1. Setting multiple zero points in Mach 3 for multiple fixtures
    By Semus in forum Mach Software (ArtSoft software)
    Replies: 2
    Last Post: 02-16-2016, 10:53 PM
  2. Replies: 5
    Last Post: 10-23-2015, 05:51 PM
  3. Program issues after multiple runs?
    By klabeaume in forum Mach Mill
    Replies: 4
    Last Post: 08-11-2012, 04:17 PM
  4. Multiple Rough Issues
    By SpringKing in forum FeatureCAM CAD/CAM
    Replies: 2
    Last Post: 02-09-2008, 06:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts