549,839 active members*
3,230 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Fanuc > 1984 kitamura mycenter 1 question
Results 1 to 17 of 17
  1. #1
    Registered
    Join Date
    Jan 2007
    Posts
    161

    Question 1984 kitamura mycenter 1 question

    Hello friends,

    I have an opportunity to pick up a good running 1984 Kitamura Mycenter 1 with a Fanuc 3M controller and the price is right. I was in the shop today and saw it running production. There are 2 or 3 spots in the carosel that they don't use, other than that it looked decent.

    My concern is that it is a 1984 machine and it breaking down once I take possession of it.

    Any thoughts or comments about this machine would be appreciated.

  2. #2
    Registered
    Join Date
    Apr 2006
    Posts
    210
    The Fanuc 3 control boards are readily available. Same with servo drives and motors.

  3. #3
    Registered
    Join Date
    Jan 2007
    Posts
    161

    thanks

    Thanks cncdiag... Would you know if these controllers can process a 3axis helical move, like thread milling?

  4. #4
    Registered
    Join Date
    Dec 2008
    Posts
    27
    Need some help Please,

    Hi Everyone,

    My name is Eric and just joined this forum. I just purchased a used 97 Kitamura Mycenter 1 with 4th axis. I bought the machine from PM Machines in sunny California and now trying to get the machine running. After turning on the machine I get and alarm flashing and a message on the CRT screen stating "NOT READY" also when I connect AIR there is a leak at the spindle. I'm amusing the alarm is triggered by no AIR pressure? Do I manually put a tool holder in the spindle if so how would one release a tool holder from the magazine and manually put in the spindle? But with the air leak can't get the pressure up. Would anyone have a check list for commissioning this machine?

    Thanks in advance,
    Eric

  5. #5
    Member
    Join Date
    Aug 2008
    Posts
    335
    Is the emengecy stop in or out ?????

  6. #6
    Registered
    Join Date
    Dec 2008
    Posts
    27
    Hi,

    Thanks for the reply. While the machine was off I pressed the emergency button in then turned it clockwise to release it to it's out position.

  7. #7
    Registered
    Join Date
    Jan 2007
    Posts
    161
    Quote Originally Posted by Pmp Audio View Post
    Hi,

    Thanks for the reply. While the machine was off I pressed the emergency button in then turned it clockwise to release it to it's out position.
    On some of the older controls there is a machine ready button that needs to be pushed after the E-stop has been popped out.

    Is the air coming out of the spindle where the toolholder is placed or is it coming out of the top of the machine? I would advise taking off the covers to get a better look at it. It could be the unit that grabs the pull stud. Hopefully its a cracked or popped off hose, easy fix. While the covers are off you might want to take a look at the spindle drive belts too.

    You might want to give PM a jingle and let them know what your problem is and see if they are willing to help out in resolving your issue. They might want to in their best interest for a repeat customer.

    Keep us informed.

    I ended up buying this machine and just recently have powered it up and it seems to be running good. I am in the process of doing a preventative maintainance before I start looking for work.

  8. #8
    Registered
    Join Date
    Dec 2008
    Posts
    27
    Hi,
    I'm 90% sure the air is leaking from the bottom of the spindle or rather this is where the leak is most noticeable. Just to add to the air leak, the inline oiler reservoir was missing a gasket/O ring also under the rear access panel there is a manifold/control valve that was leaking from an aluminum cover that is fastened by two screws after removing the cover there wasn't a gasket/ O ring either. The spindle belt looks to be tethered as well. I was told this machine would be turnkey it's kind of looking not so turnkey.

    Oh, I have poured over the control panel being this is the first CNC mill I ever owned to better understand the machine and don't recall seeing a machine ready button what so ever.

    Thanks for the replies,
    Eric

  9. #9
    Registered
    Join Date
    Apr 2006
    Posts
    210
    Does this machine have a Fanuc 3 control?
    If so the only thing that can cause Estop are the switch and the over travel switches or a blown indicator fuse (F1 -F7)
    The over travel switches can be bypassed by turning on the 2nd LS Remove Switch.
    Then jog away from over travel position and turn off switch.
    Check diagnostic 21 bit 4 and 16 bit 3
    Let me know what you find

  10. #10
    Registered
    Join Date
    Dec 2008
    Posts
    27
    Hi,

    I'll be heading the shop shorty and will look into what you had mentioned. The controls are Funuc OM not sure if that is the type then there should be a version like "3"?

  11. #11
    Registered
    Join Date
    Apr 2006
    Posts
    210
    Im not sure if the wiring will be the same for the 0M
    I only have the drawings for the Mycenter 1 with the 3 control

  12. #12
    Registered
    Join Date
    Dec 2008
    Posts
    27
    Quote Originally Posted by cncdiag View Post
    Does this machine have a Fanuc 3 control?
    If so the only thing that can cause Estop are the switch and the over travel switches or a blown indicator fuse (F1 -F7)
    The over travel switches can be bypassed by turning on the 2nd LS Remove Switch.I have the machine on the 2ndls led is on also the man abs led and tool change index is flashing
    Then jog away from over travel position and turn off switch.
    Check diagnostic 21 bit 4 and 16 bit 3
    Let me know what you find
    The machine is on the 2lds and man abs led are on still nothing will happen the tool change index light is flashing fuse seen to be ok

  13. #13
    Registered
    Join Date
    May 2006
    Posts
    99
    I have a kitamura myself. The leak is probably the air running through the labirinth by the bottom of the spindle. It's blowing air thru the steady part and the rotating part. You should see a air tube.This is normal and must not be interupted. It keeps the bearings clean from coolant, metal etc.

  14. #14
    Registered
    Join Date
    Jan 2007
    Posts
    161
    Quote Originally Posted by Pmp Audio View Post
    Hi,
    I'm 90% sure the air is leaking from the bottom of the spindle or rather this is where the leak is most noticeable. Just to add to the air leak, the inline oiler reservoir was missing a gasket/O ring also under the rear access panel there is a manifold/control valve that was leaking from an aluminum cover that is fastened by two screws after removing the cover there wasn't a gasket/ O ring either. The spindle belt looks to be tethered as well. I was told this machine would be turnkey it's kind of looking not so turnkey.

    Oh, I have poured over the control panel being this is the first CNC mill I ever owned to better understand the machine and don't recall seeing a machine ready button what so ever.

    Thanks for the replies,
    Eric
    If this was supposed to be a Turnkey type of deal you should really push some sort of resolution with PM Machinery. Does the sales paperwork say AS-IS? If so there may not be much you can do legally, but to earn your future business they might work with you.
    _____________
    teamjnz

  15. #15
    Registered
    Join Date
    Jan 2007
    Posts
    161
    Quote Originally Posted by Pmp Audio View Post
    Hi,

    I'll be heading the shop shorty and will look into what you had mentioned. The controls are Funuc OM not sure if that is the type then there should be a version like "3"?
    The Fanuc 3M control is much older than the OM. The machine I have is a 3M, I would prefer the OM control.
    _____________
    teamjnz

  16. #16
    Registered
    Join Date
    Jan 2007
    Posts
    161
    Quote Originally Posted by Stebedeff View Post
    I have a kitamura myself. The leak is probably the air running through the labirinth by the bottom of the spindle. It's blowing air thru the steady part and the rotating part. You should see a air tube.This is normal and must not be interupted. It keeps the bearings clean from coolant, metal etc.
    Stebedeff is correct. Can you see if the air is coming through the spindle or from labirnth seal. If it is coming through the spindle it could be from the air blow during a tool change and could be that the draw bar is stuck open and the air blow wont turn off until the draw bar closes.

    I would get the O-rings replaced. Maybe if the machine doesn't get the required air pressure some of the air solenoids aren't closing properly, unlikely but worth a try.

    I just replaced the 3 spindle drive belt, it is pretty easy if you are mechanical. The hard part was getting the gooey greasy gunck out of the cooling jackets on the spindle motor. I took off the spindle fan saw that the cooling jacket was plugged up completely.
    _____________
    teamjnz

  17. #17
    Member
    Join Date
    Oct 2013
    Posts
    0

    Re: 1984 kitamura mycenter 1 question

    Quote Originally Posted by Pmp Audio View Post
    Need some help Please,

    Hi Everyone,

    My name is Eric and just joined this forum. I just purchased a used 97 Kitamura Mycenter 1 with 4th axis. I bought the machine from PM Machines in sunny California and now trying to get the machine running. After turning on the machine I get and alarm flashing and a message on the CRT screen stating "NOT READY" also when I connect AIR there is a leak at the spindle. I'm amusing the alarm is triggered by no AIR pressure? Do I manually put a tool holder in the spindle if so how would one release a tool holder from the magazine and manually put in the spindle? But with the air leak can't get the pressure up. Would anyone have a check list for commissioning this machine?

    Thanks in advance,
    Eric
    I have the same question . Did you have your machine fixed or did you found the problem ?

Similar Threads

  1. kITAMURA MYCENTER-1 Help needed again!!
    By aghobby in forum Fanuc
    Replies: 6
    Last Post: 12-28-2017, 07:13 PM
  2. Kitamura Mycenter
    By cdlenterprises in forum Uncategorised MetalWorking Machines
    Replies: 2
    Last Post: 11-20-2007, 05:25 AM
  3. Kitamura Mycenter 3B
    By sebaja in forum Uncategorised MetalWorking Machines
    Replies: 0
    Last Post: 10-16-2007, 11:22 PM
  4. Kitamura Mycenter 0
    By inertialabs in forum Shopmaster/Shoptask
    Replies: 0
    Last Post: 01-16-2007, 03:47 AM
  5. Kitamura Mycenter 1B Specs
    By Nauticalknowhow in forum General MetalWork Discussion
    Replies: 1
    Last Post: 12-27-2006, 07:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •