547,049 active members*
2,637 visitors online*
Register for free
Login
Results 1 to 2 of 2
  1. #1

    Join Date
    Oct 2021
    Posts
    2

    1988 Mazak QT8 T2 - 13 Drive Error

    Hello Everyone!

    I am having some troubles with my Mazak QT8.

    The X axis started making grunting noises and then all of a sudden quit moving and threw "13 Drive Error". I checked for anything that might be blocking its travel but found nothing. The X axis moves freely/smoothly by hand.

    The Z axis still moves and homes as normal but any movement on the X axis and the motor gives a quick grunt and throws up "13 Drive Error". This even happens sometimes if I just bump the X axis with my hand.

    The board itself is reading F1 - 32 and F2 - 56

    Both Mazak and Mitsubishi are saying the drive is bad (MR2-80B-E01)

    I have already ordered a new drive but I would like another opinion as it sure feels like there might be something wrong with the X axis motor or encoder.

    Thanks in advance for your help!

    Matt

  2. #2

    Join Date
    Oct 2021
    Posts
    2

    Re: 1988 Mazak QT8 T2 - 13 Drive Error

    Update --

    I switched servos and now the Z axis is grunting. I pretty sure its the drive but would love to hear some opinions.

    Thanks,

    Matt

Similar Threads

  1. MAZAK QT8 T Plus Help!!!!
    By jaybird22 in forum Mazak, Mitsubishi, Mazatrol
    Replies: 9
    Last Post: 05-08-2018, 09:16 AM
  2. Mazak QT8 with T2 Control
    By gearmachinist in forum Mazak, Mitsubishi, Mazatrol
    Replies: 3
    Last Post: 04-03-2014, 06:10 AM
  3. Mazak QT8-CAM T2
    By warthog656 in forum Mazak, Mitsubishi, Mazatrol
    Replies: 5
    Last Post: 02-16-2014, 04:43 AM
  4. MAZAK QT8
    By grabolo in forum Mazak, Mitsubishi, Mazatrol
    Replies: 2
    Last Post: 12-01-2010, 09:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •