547,568 active members*
3,355 visitors online*
Register for free
Login
Results 1 to 8 of 8
  1. #1

    Banding Issues - Help!

    So I have been through the wringer with this JQ-60-1390 laser (60 as in 60 watts) I have replaced the bulb, power supply, pulleys, belts, and lenses. I have aligned and realigned, calibrated, uncalibrated, recalibrated. I have tried different image settings and processing styles, and even used files from outside sources in an attempt to remove myself as a variable.

    Ultimately, I believe the issue somehow relates to the water chiller (cw-5200) and/or the temperature of the laser tube. The horizontal lines correlate perfectly with the cycling of the water chiller. As I lower the temperature on the chiller and increase the rate the condenser is working, the lines will become closer together.

    I will follow this thread closely and be happy to answer any question I can. This problem has gone on for years.

  2. #2
    Registered
    Join Date
    Nov 2008
    Posts
    527

    Re: Banding Issues - Help!

    Do you pretreat the wood with something like Shellac? I set my temperature at 16 deg C and have no issues.


    Sent from my iPhone using Tapatalk

  3. #3

    Re: Banding Issues - Help!

    I engrave on Black Granite. I have tried setting my chiller to about every number in between 20 and 15 with a +/- 1 degree Celcius tolerance.

  4. #4
    Registered
    Join Date
    Nov 2008
    Posts
    527

    Re: Banding Issues - Help!

    Sorry I don’t know anything about this material but can comment on the machine. I gather whiter is deeper and this image takes a long time over many cycles of the chiller’s compressor coming on. The bands correlate with the compressor kicking in? Do I understand it or am completely not getting it?


    Sent from my iPhone using Tapatalk

  5. #5

    Re: Banding Issues - Help!

    When the laser fires, it creates a white dot. When the dots are packed closely together, it creates a whiter area. Think of half-tone printing except in reverse. Otherwise I think you understand the situation.

  6. #6
    Registered
    Join Date
    Nov 2008
    Posts
    527

    Re: Banding Issues - Help!

    Ok so the controller generates an on/off and a voltage proportional to power signal, to control power. Either the voltage (called PWM) fluctuates when the compressor comes on or something similar happens to the power supply.
    Since PWM is a generated frequency my bet is that a dip in line voltage effects the power supply of the tube. Less power results in dark bands in the engraving.
    Is the chiller and laser cutter plugged into the same circuit? If it is, can you separate them if only for a test?
    I have the same chiller and it pulls up to 6.5A
    Possibly spiking higher when the compressor kicks on.
    Also:
    You may want to look closely at and follow proper machine grounding.
    Another thought is to look closely at the large wire going to the tube for any current leakage. Just don’t mess with it when the machine is on.


    Sent from my iPhone using Tapatalk

  7. #7

    Re: Banding Issues - Help!

    Wow! Thank you for all of the information! We have also considered the chiller pulling juice from the laser tube. We ran each of them on separate 220 circuits. No luck. I will look into how the machine is grounded.

  8. #8
    Registered
    Join Date
    Nov 2008
    Posts
    527

    Re: Banding Issues - Help!

    So delta load on the power circuits (which may be small) doesn’t effect laser power.

    Could it be vibration from the chiller causing alignment issues in the laser?
    Could the chiller pump change speed? Not sure why water flow would effect power, unless it’s significant
    Electrically the chiller is connected to the PS. If an alarm goes off on the chiller then the beam shuts off but I can’t think why that would cause power to dip with no alarm. You could disconnect it as long as you jump two pins in the connector.

    Do you have a different chiller that you can try?


    Sent from my iPhone using Tapatalk

Similar Threads

  1. 5 function Edge banding machine
    By Roctech-Lillian in forum Roctech CNC Routers
    Replies: 0
    Last Post: 09-28-2019, 04:59 AM
  2. Poor burn quality - banding
    By Paarjg in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 0
    Last Post: 07-20-2019, 10:38 PM
  3. edge banding machine
    By max565682 in forum Roctech CNC Routers
    Replies: 0
    Last Post: 05-31-2016, 03:25 AM
  4. Edge banding machine
    By Roctech-Mercy in forum Roctech CNC Routers
    Replies: 0
    Last Post: 11-26-2015, 07:04 AM
  5. Edge banding machine
    By Roctech-Mercy in forum Roctech CNC Routers
    Replies: 0
    Last Post: 09-29-2015, 09:12 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •