544,161 active members*
2,837 visitors online*
Register for free
Login
IndustryArena Forum > WoodWorking Machines > Commercial CNC Wood Routers > Chinese Machines > Chinese cnc not going All axis home correctly
Results 1 to 5 of 5
  1. #1

    Chinese cnc not going All axis home correctly

    when i switch All axis home button ..the y axis and z axis move finely
    but x -axis does not move until y-axis move completly.after that X-AXIS move slowly in postive (opposite direction) showing postive adjust on Dsp controller

  2. #2
    Registered
    Join Date
    Feb 2006
    Posts
    961

    Re: Chinese cnc not going All axis home correctly

    Go to the setting and give order how you want it. And check reverse direction on X
    The best way to learn is trial error.

  3. #3
    Quote Originally Posted by CNCRim View Post
    Go to the setting and give order how you want it. And check reverse direction on X
    on homing...the x-axis must move in negative direction.but it moves in positive direction..and keep on stricking the right end..not finding a home...in other word i can say my machine has lost the home

  4. #4

    Re: Chinese cnc not going All axis home correctly

    Mr. Sidique,
    Try following steps.
    1. While homing as you say X axis goes in wrong direction, let it go for a small distance.
    2. touch the X limit switch manually with any metal object (like a steel footrule). Home manually in X.
    3. Now again change the home direction setting for X.
    4. Turn off the m/c.
    5. Restart the m/c and it should home in opposite direction. Ideally Z should home first, then X-Y simultaneously as per default settings.

    How long have you been using this machine? Is this a recent problem? What is your location?


    regards,
    Snehal Shah

  5. #5

    Re: Chinese cnc not going All axis home correctly

    Maybe you can try to set the reference point one more time.

    Quote Originally Posted by IQBALSIDIQUE View Post
    on homing...the x-axis must move in negative direction.but it moves in positive direction..and keep on stricking the right end..not finding a home...in other word i can say my machine has lost the home
    http://cncmakers.com/cnc/controllers/CNC_Controller_System/CNC_Retrofit_Package.html

Similar Threads

  1. Chinese laser no longer homing correctly
    By Tristar500 in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 2
    Last Post: 03-31-2021, 10:12 PM
  2. 5 axis chinese BOB home switch question
    By gv71 in forum General CNC Machine Related Electronics
    Replies: 2
    Last Post: 05-31-2020, 03:37 PM
  3. Axis not returning home correctly
    By davidcomputersinc in forum Mach Software (ArtSoft software)
    Replies: 1
    Last Post: 03-05-2020, 02:54 AM
  4. Chinese Machine Not running Correctly
    By Eden_Stanger in forum Chinese Machines
    Replies: 12
    Last Post: 10-13-2013, 09:48 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •