525,592 active members*
2,393 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Cincinnati CNC > Cincinnati arrow drive problem
Results 1 to 4 of 4
  1. #1

    Cincinnati arrow drive problem

    Hello,
    I'm having the problem on the video below.
    The machine had a lote of problems after reaching this situation.
    MikedeckArt repaired the computer( now it's ok) then i repaired the psr and now i'm having the problem with the y axis.
    The X,z work perfect the y work ok If i put the X drive.
    The drive in the y axis was a bds4 6 amps But was not ok the i replace for this one removes from another machine i have But it is a 10amp and when i move the jog it moves like the movie .
    Could it be only a adjustment problem or could this drive be bad. ? The motor on both machines are the same.
    Hope someone could help me. I'm trying to repair this machine since about 1 year and this is the only thing is missing to put ir to work.

  2. #2
    Could not upload the video i Will try to compressor it.
    What the video shows is that when joging the y axis it jumls and release the alarm excessivo folowing error. And doesn't move again. If i switch y drive for the X the y moves ok and the problem goes to the X.
    Could be need to adjust since the drive i put have 10amps instead of 6?

  3. #3
    Member
    Join Date
    Aug 2009
    Posts
    560

    Re: Cincinnati arrow drive problem

    ....assuming all your Cables, Plugs, and wiring to Y motor/feedback loop are ok ...could try adjusting the Stability Pot a little bit on the Y axis BDS4 amp. (It's at the very top)
    https://www.kollmorgen.com/en-us/dev...lation-manual/

    Attachment 445792

    DJ

  4. #4

    Re: Cincinnati arrow drive problem

    I all the cables are ok, because i switch drives with the x and it work ok with other drive. But this drive i think should be ok because it came from the other machine, and it was working. The diference is the current rating.
    I don't understand very well what those pot change. but i will try do adjust the stability a little to see if anything changes.
    Thanks

    Quote Originally Posted by machinehop5 View Post
    ....assuming all your Cables, Plugs, and wiring to Y motor/feedback loop are ok ...could try adjusting the Stability Pot a little bit on the Y axis BDS4 amp. (It's at the very top)
    https://www.kollmorgen.com/en-us/dev...lation-manual/



    DJ

Similar Threads

  1. Cincinnati Arrow 1000 Disk Drive Problem
    By pmcg in forum Cincinnati CNC
    Replies: 5
    Last Post: 07-14-2016, 08:36 PM
  2. Cincinnati Arrow motor or drive problem?
    By pmcg in forum Cincinnati CNC
    Replies: 9
    Last Post: 05-04-2014, 08:31 PM
  3. cincinnati arrow drive problams,please help
    By lineborn in forum Cincinnati CNC
    Replies: 12
    Last Post: 12-05-2011, 05:20 PM
  4. cincinnati arrow drive issues
    By lineborn in forum Cincinnati CNC
    Replies: 3
    Last Post: 06-13-2011, 11:41 PM
  5. Cincinnati Arrow 500 Spindle Drive wiring
    By professor in forum CNC Machining Centers
    Replies: 0
    Last Post: 11-24-2007, 02:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •