Please help any thoughts?

I have a Sys3A / Deskcnc with very low hours, used perhaps 12 times in the same household.

I managed to get it all up and running after a 10 year nap, worked perfectly!

Then when I was about to put it to work, I started only opening in cam mode.

On start up is says - "no controller detected.....1" with blue progress bar and then again "no controller detected.....1" with blue progress bar (it does this twice)

Then at the very end briefly says controller detected and then goes to cam mode.

Blue light always on!

I did every "Fred" test and reset procedure three times and also used another computer which it did work on prior when testing the first time around.

Please help as I love the servos and the quality components and do not have much of a budget to totally scrap this system.

I did try new serial to usb also in case that chip set went bad, no luck. Also tried another computer it did run on at one time.

It has to be the Deskcnc chip board I am thinking.

Thanks for any thoughts,