543,673 active members*
2,373 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Fadal > Error in tool number
Results 1 to 1 of 1
  1. #1

    Error in tool number

    Hi guys!
    I have a big problem; I tell you what it is:
    Have a FADAL machine, Model 914, VMC15RT.
    After a power failure, I loss all parameters.
    I have verified all the electrical connections and the integrity of the machine modules. Everything is OK, except one of them.
    The screen shows: "TOOL 0.974 is in the spindle" (HERRAMIENTA 0.974 ESTA EN EL HUSILLO) instead of “TOOL 1 IS IN THE SPINDLE”.
    in the same way for tool two: "TOOL 1.974 is in the spindle" instead of “TOOL 2 IS IN THE SPINDLE”
    tool three, four, and so on.
    I have already performed a reset of the parameters, but it is still the same
    any suggestion?
    Thanks
    Attached Thumbnails Attached Thumbnails IMG_20210503_122238.jpg  

Similar Threads

  1. Replies: 3
    Last Post: 07-26-2019, 04:06 PM
  2. FATAL ERROR NUMBER: 0
    By Arete in forum CamSoft Products
    Replies: 2
    Last Post: 03-25-2017, 03:17 AM
  3. Replies: 7
    Last Post: 06-26-2015, 02:15 AM
  4. Replies: 1
    Last Post: 09-21-2012, 08:21 PM
  5. Error number 8
    By danielmk333 in forum Fadal
    Replies: 7
    Last Post: 12-16-2010, 10:03 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •