587,006 active members*
2,807 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Fanuc > FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on
Page 1 of 2 12
Results 1 to 20 of 30
  1. #1
    Join Date
    Jun 2014
    Posts
    8

    FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    While powering up my 1991 Saeillo Mach III with FANUC OM-C, a 911 alarm appeared, so after studying all the posts I could find about the problem, I replaced the batteries and cleared memory. I have the paper copy of the parameters, but I'm unable to input them. When I power up the machine I get the 100 alarm and axis alarms. I can go through the different offset pages and can input data there, but the parameter and diagnostic pages don't allow input. Some posts suggest tracing the E stop circuit, which I have done until the Honda cable going to the I/O board, then I get lost. The circuit is good that far. I have tried the E stop in and out with no change. Do I need to get to MDI mode? It is showing AUTO, and I haven't been able to change it. When the machine is working I have the NOT READY alarm until I release the E stop and the hydraulics power on.

    Thanks in advance for any wisdom you can share.

  2. #2
    Join Date
    Apr 2009
    Posts
    1379

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    You may indeed have to be in MDI mode; if the MODE select switch goes through the ladder, that could explain why you can't change modes. Normally, only one of the e-stop or MDI conditions is needed to enter parameters. Heris what the maintenance manual says about entering NC params:
    (2) Select EDIT mode.
    * Release the machine from the emergency stop state.
    (3) Press the INPUT key to begin CNC parameter input.
    * Usually, alarm P/S000 will occur at this point. After this alarm occurs, switch the CNC power off then back on.
    * To input a CNC parameter when the machine is in the emergency stop state, hold down the EOB key and press the INPUT key. In this case, it is not necessary to select EDIT mode.
    Try that.

  3. #3
    Join Date
    Jun 2014
    Posts
    8

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Thanks Memoryman for your help. I'm encouraged already! So I tried your suggestion to hold down the EOB key and press the INPUT key, and
    there is no visible change. I was hoping to see a cursor at the bottom of the page like when entering offset values, where the string is moved up to
    the field after pressing INPUT. That is happening in the offset pages, but the only cursor in the parameter pages is in the parameter list, which I can
    scroll and page through. It seems like I have read that the EOB key is required to receive parameter and macro files from the PC. Does it also serve
    to allow manual entry of data at the panel?
    Thank you again for helping me get through this vexing problem. This HMC is my workhorse, much more efficient at some of my work than my VMCs
    without indexing capability.

  4. #4
    Join Date
    Dec 2009
    Posts
    967

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    try to track from the electric diagram the emergency stop relay and take it off
    should get down the G121.4 OR X21.4 to 0 and let you input parameters.

  5. #5
    Join Date
    Dec 2003
    Posts
    24223

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Fanuc tech note.
    Al.
    Attached Files Attached Files
    CNC, Mechatronics Integration and Custom Machine Design

    “Logic will get you from A to B. Imagination will take you everywhere.”
    Albert E.

  6. #6
    Join Date
    Feb 2011
    Posts
    640

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    some OEMs dont use the x21.4 estop address as estop... if your button winds up at connector m1 pin (19), then its estop, if not, well then you cant boot to mdi... our machines built that way (korean machines- japanese machines ive seen all use x21.4), I just unplug the M1 plug from the I/O card, boot it up (if x21.4 [m1 pin 19 floating] is low, a zero without a ladder will boot into MDI mode) set parameter 901 , hit delete if necessary (901 sets serial/memory), reboot, load thru serial using eob-input, again hit delete if prompted, poweroff, plug M1 back in, reboot again, select MDI (after first loading, you should be able to select modes) reload again using input only- if prompted, hit cancel this time, reboot, should be ok.

    the reason for loading twice, Ive seen on some versions of firmware, changing any memory or serial spindle setup/option parameters wipes out the 6500 parameters... reloading and hitting cancel when the cancel/delete/exit or whatever screen pops up, will leave them alone...

    edit- after getting all the parameters in, before enabling machine, be sure to load the diagnostics (pc parameter storage area) usually D300~D499, but depends who wrote the ladder...to change those you gotta be in MDI/key on/PWE=1 (might need to enable briefly to select MDI then ESTOP right away to keep from hammering solenoids and such)... toolchanger data may be in there or in the Macro variables- hopefully you have all that backed up too. if enabled before setting timer/counter data in the diagnostics, you will may hear things like lube system running like a machine gun as timers are set at zero...


    we had some saeilos with zeroes, seemed to me reloading a control with the sub-cpu/PMC axes, was a even bigger PITA, but I never had to do it myself...

  7. #7
    Join Date
    Jun 2014
    Posts
    8

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Thanks to each of you that have offered some help. I appreciate it very much.
    I will get into the machine later today and will post the results.

  8. #8
    Join Date
    Jun 2014
    Posts
    8

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Thanks tc49, zavateandu and Al, you helped steer me toward fixing my problem. I did pull off the M1 cable
    from the I/O board and the controller came up in MDI, allowing me to input param 901, then on to the other
    900s, and the diagnostics I have been able to figure out. I ended up turning off the breaker for the lube pump
    so I could go ahead and power up the mill while entering parameters and diagnostics without the pump destroying
    itself. The mill is coming to life again, and is doing most of what it is supposed to do. I haven't seen anything
    so far that indicates a component failure, so I suppose the problem came during a power spike. (The batteries
    were still good)

    I have a paper copy of two of the macros, which I think will work, but I will have to come up with a couple more.
    Maybe I can find someone out there that has a Saeilo Mach-III from the early 90s that would send me their
    backup files.

    I see that the tool magazine isn't stopping at the right rotation, causing interference with the shroud when it
    returns back. I am trying to find the parameters that govern that, or the method of setting it up again. Also,
    I need to enter xyz stroke values in the parameters, but I don't even know the format of the data to try out. I
    can't reference the axes until I get those values in, because any movement causes an overtravel alarm.
    I see there are "F" parameters for the spindle servo and "N" params for rigid tapping, but I don't know where to
    find tables in the controller to input them.

    Thanks for all your help. If you guys can guide me through the smaller problems I still have I will greatly appreciate
    it!

    Ralph

  9. #9
    Join Date
    Feb 2011
    Posts
    640

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    zero-C parity alarms rarely just go away... *if* it happens again (suggest reloading junk programs till its full before spending much more time on getting it running- if it fills up without 911, your rams are OK, if not replace the 4 socketed 62256 rams (digi-key/newark, others sell them cheep) and try again, if it happens again its likely bad traces, or the 2 soldered rams- unless youve done it before, dont try replacing those its a multi layer board and easily damaged...) if it fills up, it still *might* happen again- if it does about 3/4 of the time its the same reason: look just across the top of the ram/eprom sockets on the memory card, there is one single horizontal trace... if it looks blistered up in places, ohm check it- betcha its near open...

  10. #10
    Join Date
    Jul 2010
    Posts
    7

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Looks like you were able to input the parameters but I thought I'd post my own written instructions on how I do my O-Mate C controller. I've been having spindle issues and have had to reset and reinstall parameters and diagnostics a couple of dozen times, so I wrote myself instructions.
    The instructions below are for a full memory reset and reinstall, BACKUP all your parameters, diagnostics, programs, offsets, 900 numbers, timers (300 numbers), and any other information you think is important. The 900 numbers listed below are for my machine, you should write down your own but if you don't have them I guess you could try these. My machine is a 1992 Kitamura Mycenter 0 without the pallet changer, serial number 692.


    BEFORE RESETTING MEMORY REMOVE TOOL FROM SPINDLE!!!!!!! The spindle will UNCLAMP when you restart the controller with the reset and delete pressed in.
    If unable to unclamp tool before resetting memory put something soft to catch tool or hold it with you hand.
    To delete all parameters (back up first )start controller with the reset and delete button pushed in. Bye Bye to all programs, offsets, parameters etc.

    To reload parameters
    FIRST ! the parameters for 900's do not load on their own, you have to manually input them. Input them from your backup list. If you can't input the 900 numbers then input the 1,2,100,101,102,103,and 552 parameters first.

    To load parameters put machine in MDI, emergency stop in and change parameter PWE to 1. this will set alarm, just ignore it and press parameter button again.
    First thing to do is load manually parameters number :
    ISO = 1
    ABS = 1
    ALL 900 numbers (ANY 900 NUMBER NOT SHOW IS ALL ZEROS)
    900 = 00111001
    901 = 01000000
    902 = 01000000
    904 = 00000001
    905 = 00000001
    907 = 01000100
    908 = 10100000
    909 = 01000000
    910 = 00001010
    911 = 00000100
    NOW you can change INCH to 1 (it is located between ISO and ABS) - can't change this until the 900's are inputted. Don't have to do this now but it must be done eventually
    0001 = 00000110
    0002 = 10000011
    0100 = 1 (Command multiplier for X Axes - setting 1=0.5 2=1 4=2 10=5 20=10)
    0101 = 1 (Command multiplier for Y Axes - setting 1=0.5 2=1 4=2 10=5 20=10)
    0102 = 2 (Command multiplier for Z Axes - setting 1=0.5 2=1 4=2 10=5 20=10)
    0103 = 2 (Command multiplier for 4th Axes - setting 1=0.5 2=1 4=2 10=5 20=10)
    0552 = 10 (this is the communication bit rate, 1=50 2=100 3=110 4=150 5=200 6=300 7=600 8=1200 9=2400 10=4800 11=9600)
    This should make the machine accept the input command to input parameters and diagnostics files with the LSK upload procedure.

    Have to take machine OUT OF emergency stop to input rest of parameters with the LSK procedure.
    Change machine from MDI to EDIT and press input, LSK should blink in lower right corner of screen. Now upload all Parameters. If LSK doesn't appear, restart controller.
    After uploading parameters restart controller and upload diagnostics file WHILE IN DIAGNOSTIC MODE.
    After upload, restart machine and check that parameters are correct. Also check diagnostics numbers 300's as these are the timers for the tool changer.
    Make sure they are correct also.
    IMPORTANT thing to check is parameters
    420 Max Tool Capacity
    422 is tool in magazine (magazine position)
    427 # of tool in spindle
    432 is tool in pot. The tool in the spindle should be the empty spot in the tool magazine (no pot).
    Make sure (even after uploading parameters) that parameter 0001 is 00000110 , if it isn't you will not be able to MDI any commands into controller.
    Also, press OPR ALARM keyboard button twice then the right arrow (KJI) keyboard button to turn Main ABS to ON

  11. #11
    Join Date
    Jun 2014
    Posts
    8

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Thanks SteveCNC1069,

    I got very knowledgeable help from this forum that enabled me to get the machine up so I could input parameters, and I had
    to stop working on it to get a bunch of work out the door using less efficient VMCs. I hope to get back to this problem soon.
    A nice shop owner in NY emailed me his parameters for the the same machine, so I have everything but the macros for
    tool change and pallet change. TC429 says I will likely see memory problems pop up again, and I will be looking hard at
    the memory board to see if that's where the fault originated.

    Thanks again for your valuable input.

    Ralph

  12. #12
    Join Date
    Feb 2011
    Posts
    640

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Quote Originally Posted by SteveCNC1969 View Post
    FIRST ! the parameters for 900's do not load on their own, you have to manually input them. Input them from your backup list. If you can't input the 900 numbers then input the 1,2,100,101,102,103,and 552 parameters first.

    To load parameters put machine in MDI, emergency stop in and change parameter PWE to 1. this will set alarm, just ignore it and press parameter button again.
    note, if you just set nine oh one bit six to a one (all controls have this on for serial port comms), reboot in estop, you can load everything including rest of 900s

    *should say 'mdi' on screen if all cleared- op panel wont work to select modes, must release estop signal at M1(19) pin...normally this is estop button, but not always... if diagnostic 21.4 is not 0, just unplug the M1 plug from the I/O for a few...

    hold 'eob' key while hitting 'input', it will load all parameters (900s too) even with pages of alarms flashing... only thing is, after loading, the 'reset/delete/cancel' page pops up to confirm configuration changes/format memory- you pretty much have to hit delete to format part program storage changes, but on some firmware versions, this also reclears the 6500 serial spindle parametes you just loaded...so if you have a fiber optic controlled spindle. suggest loading once, hit delete, reboot(now operator panel will work to select MDI) reload without holding EOB just to put the 6500s back...if you get a reset/delete/cancel page again, hit cancel this time and reboot.

    note2- you shouldnt need to put in the CMR parameters manually, and the 552 baudrate on every zero firmware ive seen defaults to 10 (4800) anyways...

    IMO easiest to set 901, reboot, load with EOB/Input

  13. #13
    Join Date
    Jun 2014
    Posts
    8

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Thanks for all your help. I have the mill up and mostly working now. I will need to output the parameters to the PC once I have a few more things resolved so I will have a good working copy. I didn't know enough to do that before, unfortunately. Here is my latest challenge.

    I can power up the machine and home the B axis without problems, but when I go to reference the XYZ axes, it takes off at full rapid and the Y axis errors out for excessive load or something. I notice that the rapid override switch doesn't change anything, even at zero. There must be a parameter I need to change.
    Also, the last page of my hard copy parameter list shows F spindle parameters and N rigid tapping parameters but I don't know where to find them.

    Ralph

  14. #14
    Join Date
    Jun 2014
    Posts
    8

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    I am so close to having this machine back up and running, but I still need some help from someone
    with more knowledge and experience with the 0-MC controller. I got a good copy of the macros for
    ATC and APC, and loaded them successfully. I got a file with the diagnostic parameters, which has
    a whole different set of line numbers than what shows on the display. I loaded it, and it seemed to
    have been received but the data didn't appear to have changed. Maybe I need to look at a parameter
    that determines whether a file will replace what is already there.

    The most vexing problems at the moment are that the rapid override switch on the panel has no effect
    on the traverse speed. Also, I am unable to get the machine to go through with a tool change. It just
    stops when it comes to a tool change instruction. It does read and execute the programmed movements,
    but at full rapid. I think this may be mostly parameter issues, but I haven't found a solution after several
    hours of studying the manuals and checking the parameters against what I have available. Please, any
    help would be much appreciated.

    Ralph

  15. #15
    Join Date
    Apr 2008
    Posts
    44

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    hello,

    Could you inform how to input manually diagnostic 300 to 499 please

  16. #16
    Join Date
    Mar 2019
    Posts
    58

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Quote Originally Posted by SteveCNC1969 View Post
    Looks like you were able to input the parameters but I thought I'd post my own written instructions on how I do my O-Mate C controller. I've been having spindle issues and have had to reset and reinstall parameters and diagnostics a couple of dozen times, so I wrote myself instructions.
    The instructions below are for a full memory reset and reinstall, BACKUP all your parameters, diagnostics, programs, offsets, 900 numbers, timers (300 numbers), and any other information you think is important. The 900 numbers listed below are for my machine, you should write down your own but if you don't have them I guess you could try these. My machine is a 1992 Kitamura Mycenter 0 without the pallet changer, serial number 692.


    BEFORE RESETTING MEMORY REMOVE TOOL FROM SPINDLE!!!!!!! The spindle will UNCLAMP when you restart the controller with the reset and delete pressed in.
    If unable to unclamp tool before resetting memory put something soft to catch tool or hold it with you hand.
    To delete all parameters (back up first )start controller with the reset and delete button pushed in. Bye Bye to all programs, offsets, parameters etc.

    To reload parameters
    FIRST ! the parameters for 900's do not load on their own, you have to manually input them. Input them from your backup list. If you can't input the 900 numbers then input the 1,2,100,101,102,103,and 552 parameters first.

    To load parameters put machine in MDI, emergency stop in and change parameter PWE to 1. this will set alarm, just ignore it and press parameter button again.
    First thing to do is load manually parameters number :
    ISO = 1
    ABS = 1
    ALL 900 numbers (ANY 900 NUMBER NOT SHOW IS ALL ZEROS)
    900 = 00111001
    901 = 01000000
    902 = 01000000
    904 = 00000001
    905 = 00000001
    907 = 01000100
    908 = 10100000
    909 = 01000000
    910 = 00001010
    911 = 00000100
    NOW you can change INCH to 1 (it is located between ISO and ABS) - can't change this until the 900's are inputted. Don't have to do this now but it must be done eventually
    0001 = 00000110
    0002 = 10000011
    0100 = 1 (Command multiplier for X Axes - setting 1=0.5 2=1 4=2 10=5 20=10)
    0101 = 1 (Command multiplier for Y Axes - setting 1=0.5 2=1 4=2 10=5 20=10)
    0102 = 2 (Command multiplier for Z Axes - setting 1=0.5 2=1 4=2 10=5 20=10)
    0103 = 2 (Command multiplier for 4th Axes - setting 1=0.5 2=1 4=2 10=5 20=10)
    0552 = 10 (this is the communication bit rate, 1=50 2=100 3=110 4=150 5=200 6=300 7=600 8=1200 9=2400 10=4800 11=9600)
    This should make the machine accept the input command to input parameters and diagnostics files with the LSK upload procedure.

    Have to take machine OUT OF emergency stop to input rest of parameters with the LSK procedure.
    Change machine from MDI to EDIT and press input, LSK should blink in lower right corner of screen. Now upload all Parameters. If LSK doesn't appear, restart controller.
    After uploading parameters restart controller and upload diagnostics file WHILE IN DIAGNOSTIC MODE.
    After upload, restart machine and check that parameters are correct. Also check diagnostics numbers 300's as these are the timers for the tool changer.
    Make sure they are correct also.
    IMPORTANT thing to check is parameters
    420 Max Tool Capacity
    422 is tool in magazine (magazine position)
    427 # of tool in spindle
    432 is tool in pot. The tool in the spindle should be the empty spot in the tool magazine (no pot).
    Make sure (even after uploading parameters) that parameter 0001 is 00000110 , if it isn't you will not be able to MDI any commands into controller.
    Also, press OPR ALARM keyboard button twice then the right arrow (KJI) keyboard button to turn Main ABS to ON
    i try this 422 and 427 in param and still machine appear msg "" Rotate Tooldrum first ""

    and i try to input them in Diagnostic but in my omc fanuc only from D300 to D403 i can input only

  17. #17
    Quote Originally Posted by yurirevenge View Post
    i try this 422 and 427 in param and still machine appear msg "" Rotate Tooldrum first ""

    and i try to input them in Diagnostic but in my omc fanuc only from D300 to D403 i can input only
    Please, I have HartFord cnc milling machine with Fanuc omc controller, it has its memory cleared due battery failure, now I input nc parameters but yet I can't input or edit or even display diagnostic parameters,
    The manufacturer supplied me with diagnostic parameters that starts at 10300, but my machine diagnostic starts with x0000,
    Any one has an idea about how to manually input diagnostic parameters??

  18. #18
    Join Date
    May 2013
    Posts
    13

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Good morning.
    We have a vertical mill center of the brand Maximart VMC-105E (Taiwan).
    Last Monday 22-04-2024 there was an unexpected power outage and when the machine was turned on again, the alarm 101 "Corrupt Program Memory appeared".
    To solve this alarm, you have to clear the program memory by pressing and holdingTo solve this alarm, you have to clear the program memory by holding down theTo solve this alarm, you need to clear the program memory holding down the "DELET" key and pressing "POWER ON" on the CNC, but I didn't remember the procedure, so I searched the internet for the 101 alrma and a couple of web pages appeared where it said that you have to hold down "RESET" and "DELET" and press "POWER ON" and I have deleted all the parameters.
    I contacted the manufacturer and they sent me the "parameter" and "diagnostic" files but the problem is that I follow the procedure and the parameters can be entered, but the diagnostic parameters are blocked and I can't enter them. I've even tried deleting everything again and you can't enter them even manually.
    We have contacted Fanuc Spain and they have not been able to give us a solution either. it looks like it has a write lock and can't be entered either manually or by sending them using "RS232". We send them but they are not modified, although it appears flashing "IMPUT" but nothing is changed.
    I've asked the manufacturer, but I haven't received a response yet, but I've seen more people who have had the same thing happen, but in no case have I seen a solution to this blockage.

    As the mode selector doesn't do anything, I can't put the numeric control to "EDIT2" mode to enter the diagnostic parameters. I can only hear with emergency stop pressed (which according to the Fanuc technician, is the same as "MDI") and in that mode, I press "EOB" + "IMPUT" and "SLK" flashes out. I send the * file. DGN, "input" appears on the screen but is not entered.
    I've also tried disconnecting "M1" from the "I/O" panel and it doesn't work either.
    Any solution?

  19. #19
    Join Date
    Dec 2009
    Posts
    967

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    i never heared in my entire carrier a Fanuc 0-M with aparametrs locked only if you have a hard key switch somewhere to block the PWE=1
    Did the PWE is 1?
    is the diagnostic binary or decimal format?
    Always you have to enter first the parameters from 900-940 ,restart the CNC and continue
    Did u tried first to enter the 900's?
    The controller should be ,after parameters deleted,in MDI mode by default and the emergency stop must be pushed and the diagnose X21.4 must be 0 not 1
    check and come with feedback

  20. #20
    Join Date
    May 2013
    Posts
    13

    Re: FANUC OM-C memory cleared, now can't input parameters, NOT READY alarm stays on

    Hello.
    I have just reset the control again ("RESET" + "DELET" + POWER ON) and I have changed the option "ISO" = 1 and PWE = 1 (although it was already like this) and the following data appear on the screens that I attach in this post. After that, I proceed according to the attached pdf file of the backup and data restoration procedure.
    Attachment 504606
    Attachment 504608
    Attachment 504610
    Attachment 504612
    Attachment 504614
    Attachment 504616
    Attachment 504618
    Attachment 504620

    Fanuc Series 0 Memory Restore Procedure
    Step 1: If control is generating System Errors such as "Alarm 910 Ram Parity" or "Alarm 911 Ram Parity", control memory must be first initialized. Parity Alarm is
    Usually caused by low memory backup battery. (Click here to view more information on memory backup battery replacement procedure)
    Step 2: Initialized/clear memory by press and holding "RESET" & "DELETE" keys simultaneously while powering ON the control.
    Step 3: Control should power up to Alarm screen and it should show several alarms including
    Alarm 100: Parameter Write enabled (PWE)
    417: X Axis Digital Parameters
    427: Y Axis (for milling machines) Z Axis (for lathes) etc.
    Step 4: Push in E-Stop (Emergency Stop) button. Press "PARAM/DGNOS" key once to go to parameter screen.
    Press "Page Down" key to go down to Parameter 38. Set parameter number 38 according to your backup list.
    Alarm 000 Power off alarm may generate causing the control to switch to alarm screen. Press "PARAM/DGNOS" to return to parameter screen.
    Page down to Parameter number 900 (you can also press "No." key then type in "900" then input to skip to parameter number 900.
    Set parameter 900 to approximately about parameter 932 according to the backup list. When certain parameter 900 area data is set, control will generate a
    Warning message of something to the effect saying: press "Del" (Delete key) or "CAN" (cancel key) to continue. Press "DELETE" key and continue setting
    900 series parameters according to the list.
    Step 5: Turn power OFF and then back one after about one minute. Control should come on and show alarm screen still with several alarm previously mentioned.
    If parameter backup is available on computer, setup the RS232 parameters on the control
    Step 6: Input NC parameters as follow:
    Select EDIT mode.
    Select PARAMETER screen.
    Press "INPUT" while holding "EOB" (End of block) key.
    *Note: INPUT will flash in the lower right-hand corner and NC parameters will be input.
    Page 3 of 3
    Alarm 000 Please turn power off message will appear once parameters are loaded. Power OFF/ON.
    Step 7: Input PMC Parameters as follow:
    Select EDIT mode.
    Select DGN screen.
    Hold EOB and press INPUT.
    Step 8: Input NC Programs as follow:
    Select EDIT mode.
    Select PROGRAM Memory screen.
    Verify Program Protect Key is OFF.
    Press INPUT.
    Step 9: Input Offsets as follow:
    Select EDIT mode.
    Select PROGRAM Memory screen.
    Verify Memory Protect Key is OFF.
    Press INPUT.
    Run this program to write data to OFFSET screen.

Page 1 of 2 12

Similar Threads

  1. Acramatic 850SX: memory board MMC was cleared
    By guhl in forum Cincinnati CNC
    Replies: 4
    Last Post: 10-25-2012, 08:09 PM
  2. Sodick A530D EX21 E203 Memory cleared?
    By edmengineer in forum EDM Discussion General Topics
    Replies: 1
    Last Post: 07-08-2010, 09:34 AM
  3. fanuc parameters cleared
    By Mikey69 in forum Fanuc
    Replies: 4
    Last Post: 05-12-2009, 05:44 AM
  4. Fanuc 6m stays in "not ready" mode
    By hopcycle in forum Fanuc
    Replies: 2
    Last Post: 01-30-2009, 02:58 PM
  5. Machine stays in NOT READY at power on!?
    By MITYDR in forum Fanuc
    Replies: 15
    Last Post: 09-05-2006, 03:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •