537,752 active members*
2,585 visitors online*
Register for free
Login
IndustryArena Forum > CNC Electronics > Spindles / VFD > FRENIC 5000MS5 control problem
Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Dec 2006
    Posts
    80

    FRENIC 5000MS5 control problem

    I´m working on getting a Hectomark mill work with Mach3 and is having problems with the spindle drive which is a FRENIC 5000MS5 (manual attached)
    I can start it with the FWD input but it doesnt react on the analog 0-10v signal, and when I start it, it moves quite strange its like it pulses the motor at very low speed once every second or so
    I have read something about this drive having the option to rotate the spindle for 90 degree and the lock it with a lockpin for toolchange so maybe its stuck in that mode somehow.

    Also it has an option card OPCII-MS5-PE for encoder feedback (page 107 in the manual) but there is no info about it, execept that I found a little info in the catalogue for the drive which had an overview of the signals but only like here is inputs and here is outputs, nothing specific

    I cant find any parameter which configures the input speed command so I guess its only the 0-10 that is available.

    All help is appreciated

  2. #2
    Member
    Join Date
    Dec 2006
    Posts
    80

    Re: FRENIC 5000MS5 control problem

    I found a catalogue with a little detail about the option cards, at least with schematics with labels on the inputs and outputs, but I cant see anything that should overide the speed input if none of the CN7 pins are activated?
    The relevant page is 15.
    Please take a look and tell me if I have missed something.

  3. #3
    Registered
    Join Date
    Aug 2015
    Posts
    4

    Re: FRENIC 5000MS5 control problem

    Hi, I know this is an old thread, I'm hoping you're still around, did you ever get this problem solved or find any more information? I have the same problem and I cannot find any information. any help you can provide I would very much appreciate.
    Cut your way in... Weld your way out!!!

  4. #4
    Member
    Join Date
    Dec 2006
    Posts
    80

    Re: FRENIC 5000MS5 control problem

    Quote Originally Posted by CrossfireX View Post
    Hi, I know this is an old thread, I'm hoping you're still around, did you ever get this problem solved or find any more information? I have the same problem and I cannot find any information. any help you can provide I would very much appreciate.
    Hi!, we didnt, we changed it to a regular vfd instead as the customer had no use of the indexing function.

Similar Threads

  1. FUJI Frenic 5000MS5 WANTED
    By gttool in forum Want To Buy...Need help!
    Replies: 0
    Last Post: 10-22-2015, 09:20 AM
  2. Fuji frenic v5000 spindle drive problem
    By zoeper in forum General CNC Machine Related Electronics
    Replies: 18
    Last Post: 08-04-2013, 08:32 AM
  3. Power Supply problem on FUJI FRENIC 5000M3
    By celsosc in forum Servo Motors / Drives
    Replies: 0
    Last Post: 07-23-2013, 05:32 PM
  4. Fuji Frenic VFD Set up.
    By RobH in forum Phase Converters
    Replies: 1
    Last Post: 02-25-2013, 02:48 AM
  5. Problem with Frenic 5000P11
    By Superefrenazo in forum General CNC Machine Related Electronics
    Replies: 0
    Last Post: 12-31-2008, 05:27 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •