547,164 active members*
2,727 visitors online*
Register for free
Login
IndustryArena Forum > CNC Electronics > Gecko Drives > Gecko drive doesn´t work. Need help.
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    May 2006
    Posts
    297

    Gecko drive doesn´t work. Need help.

    I tried to install the gecko g540 today which had been on service and there is still problem with it. When I turned the current on, it came a litle cracking noise and there were not any lights on it. No green or no red light, but a litle red light inside where some resistors are attached to the motherboard. I had nothing connected to it, neither motors or seial cable. When I removed all the drivers and tried to turn on the motherboard again, only the red led is lighting on the front but also the small red light as I mentioned above.
    What may be wrong?

  2. #2
    Registered
    Join Date
    Nov 2008
    Posts
    545

    Re: Gecko drive doesn´t work. Need help.

    What you describe doesn’t sound right, but assuming you wired the drive properly, why wouldn’t you contact Gecko service and ask them?
    Gecko has excellent documentation on their site on proper wiring.


    Sent from my iPhone using Tapatalk

Similar Threads

  1. Sim 5 axis doesn't work: says there's no drive surface
    By greg2fs in forum SolidCAM for SolidWorks and SolidCAM for Inventor
    Replies: 1
    Last Post: 02-04-2015, 03:29 PM
  2. probe doesn't want to work
    By metalmansteve in forum Haas Mills
    Replies: 6
    Last Post: 06-25-2012, 10:38 PM
  3. Gecko G251X Doesn't seem to be working.
    By enixidfrag in forum Gecko Drives
    Replies: 2
    Last Post: 03-23-2012, 03:08 AM
  4. Simulation doesn’t work
    By ottili in forum HEIDENHAIN -> iTNC530 PC-SOFTWARE
    Replies: 2
    Last Post: 09-27-2008, 06:30 PM
  5. Preview doesn’t work
    By Wolfgang1605 in forum Work-NC
    Replies: 1
    Last Post: 06-11-2008, 11:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •