529,951 active members*
1,224 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Okuma > LB15 5000L-G SBP Monitor message on boot up see attached
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    108

    LB15 5000L-G SBP Monitor message on boot up see attached

    Hi Guys,

    This machine is old and fights me every few months (it seems)! LB15 with 5000L-G control.

    I had not used the machine in a few weeks, it was fine when last I did. Anyway this morning on boot up I got this SBP Monitor message along with all the LEDs lit on the panel. It wont go any further. Tried to restart a few times, got the same result.

    Any ideas?

  2. #2
    Member
    Join Date
    Aug 2011
    Posts
    265

    Re: LB15 5000L-G SBP Monitor message on boot up see attached

    Probably faulty memory unit.
    "Imagination is more important than knowledge."

  3. #3
    Junior Member
    Join Date
    Jul 2007
    Posts
    108

    Re: LB15 5000L-G SBP Monitor message on boot up see attached

    Quote Originally Posted by kurmay View Post
    Probably faulty memory unit.
    Hi Kurmay,
    It could be, but I also understand it the issue could also be a hardware connection issue to the control panel. BTW the message on the screen in Japanese translates to "2001 the control panel ready error 00000001"

    I'll keep poking about.

  4. #4
    Junior Member
    Join Date
    Jul 2007
    Posts
    108

    Re: LB15 5000L-G SBP Monitor message on boot up see attached

    BTW can I use a panel from a my other lathe for testing? Its a 5000L looks very similar to the 5000 LG in fact the same buttons and layout, can I use these boards and panel section for testing on the LB15 ?

Similar Threads

  1. Replies: 8
    Last Post: 10-23-2019, 10:29 AM
  2. Okuma LB15 OSP 5000L
    By CNCAndy in forum Mastercam
    Replies: 11
    Last Post: 08-13-2019, 04:49 PM
  3. Okuma LB15 with 5000L error message
    By stude8 in forum Okuma
    Replies: 15
    Last Post: 07-25-2019, 02:48 PM
  4. Okuma lb15 won’t boot SCP monitor
    By Spacecrocs in forum Okuma
    Replies: 0
    Last Post: 04-26-2019, 02:24 PM
  5. Replies: 2
    Last Post: 06-09-2011, 04:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •