531,690 active members*
3,887 visitors online*
Register for free
Login
IndustryArena Forum > CNC Plasma, EDM / Waterjet Machines > General CNC Plasma / Oxy Fuel Cutting Machines > machine torch won't fire and can't set Torch height controller
Results 1 to 2 of 2
  1. #1
    Registered
    Join Date
    Nov 2011
    Posts
    10

    machine torch won't fire and can't set Torch height controller

    First of all, I will try to make this as short as possible. I have a Plasmaroute cnc table (unfortunately they are out of business; found an obituary for the guy that owned/ran the business, so I'm assuming that is why) with a Hypertherm powermax 1250. Recently went to use it after moving it from my parents house and then sitting for a while. Initially I could not get the computer to come on. Took it to a computer shop and they said it appeared to be the motherboard was bad. They had another computer they said should work, moved over the second serial port card needed and cloned the hard drive. I got it home and hooked up the machine and it followed the paths and all, but can not get the plasma torch to fire. Tried a hand torch on the plasma which works and called hypertherm and they said if I jump pins 3 and 4 of the connector the torch should fire (it did), other than that they couldn't tell me anything specific. So, this leads me to it being a signal issue.
    *here's where I'm getting to speculation, but believe I'm on the right path, but could use some guidance*
    I have checked all cable connections and restarted everything multiple times. I opened up a gray pvc box (came as part of the cnc package) that is on top of the plasma cutter and inside it has a circuit board inside (see attached picture). Coming out is a computer cable that goes to the torch height controller on one side and 6 wires that go to the plasma unit on the other; 4 of which go through the previously mentioned connector I jumped pins 3 and 4 of. Anyways, of the 6 wires going in, only 4 are connected; so I am thinking that the other 2 may have gotten pulled off the spade connectors somehow during transport even though that box has never been opened and they would have to be pulled practically perpendicular to the spade terminal based on the wire routing (if it helps any, the 2 disconnected wires would correlate to pins 12 and 14 on the powermax round connector which their paperwork says the function of those is "xfer". Another reason for thinking they might have been hooked up is because there was a piece of tape around those 2 wires outside of the box labeling them as "arc ok"; however, there is a set of spade terminals on the circuit board that are labeled "arc ok" as well and it has a small jumper wire going between those.
    Fortunately, there are only 2 spade terminals that don't have anything connected to them (labeled Ext. Divider, one + (J13), one - (J12)); so IF they are supposed to be connected it shouldn't be too difficult to figure out. This leads me to my questions.
    1) Can anyone tell me with any degree of certainty those wires should be connected?
    2) If they should be connected, how can I tell which is +, which is -?
    3) Would I possibly damage anything if I just tried hooking them up and they either weren't supposed to be or were hooked up backwards?
    4) Is it possibly something unrelated to those wires like something with the programming of the new computer even though it is supposedly a clone of the old one.
    Since they are out of business/obsolete, I hate to possibly damage/fry something if by hooking it up wrong.
    If there is any other info you need, let me know.
    Thanks for any help you all can give me

  2. #2
    Registered
    Join Date
    Nov 2011
    Posts
    10

    Re: machine torch won't fire and can't set Torch height controller

    Well, I went ahead and tried connecting those two wires to the circuit board (both possible ways) and that did not fix the issue.
    So, this leads me to thinking either bad cables (not likely I would think, but I'll still rule it out), bad THC (don't think so either, because torch still doesn't fire with the thc disabled in Mach3 and using the torch button, or what I'm guessing is the most likely is there is an issue with the serial port that was moved over from the old computer or something with the setup of it.
    Could anyone enlighten me on how I might go about checking the the serial port to determine if it is sending the signals it's supposed to be?

Similar Threads

  1. Which Torch Height Controller?
    By dakimber in forum General CNC Plasma / Oxy Fuel Cutting Machines
    Replies: 0
    Last Post: 03-31-2016, 05:17 AM
  2. Need help with my Torch Height Controller
    By electricgraffix in forum General CNC Plasma / Oxy Fuel Cutting Machines
    Replies: 9
    Last Post: 02-10-2016, 02:42 AM
  3. mahcine torch won't fire but hand torch will, mach 3?
    By conz35 in forum Mach Plasma / Laser
    Replies: 1
    Last Post: 07-12-2015, 09:50 PM
  4. Torch height controller
    By shane w in forum General CNC Plasma / Oxy Fuel Cutting Machines
    Replies: 9
    Last Post: 02-08-2014, 02:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •