589,272 active members*
5,690 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Milltronics > Milltronics Partner VM-30 drawbar issue
Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2024
    Posts
    3

    Milltronics Partner VM-30 drawbar issue

    I'm having an issue with the drawbar on my machine and am trying to find out how to remove it from the spindle. I believe some f the bellville washers are broken because the drawbar is too far down for the pancake cylinder to make contact with it. If anyone out there can give me some pointers on how to remove it, it would be greatly appreciated. The manuals I have don't have anything on how to remove it.

  2. #2
    Join Date
    Sep 2010
    Posts
    531

    Re: Milltronics Partner VM-30 drawbar issue

    I have this info:

    Click image for larger version. 

Name:	drawbar-2.jpg 
Views:	2 
Size:	106.0 KB 
ID:	506466

    I found another document, not sure if I can attach a pdf, will try.... had to do a link to my drop box

    https://www.dropbox.com/scl/fi/x138a...=159e46n6&dl=0

  3. #3
    Join Date
    Jun 2024
    Posts
    3

    Re: Milltronics Partner VM-30 drawbar issue

    Thanks Brian, this is exactly what I needed.

  4. #4
    Join Date
    Sep 2010
    Posts
    531

    Re: Milltronics Partner VM-30 drawbar issue

    You can get the Bellevilles from:

    https://www.mwcomponents.com/belleville-washers

    You will have to do some research with a cross reference to find the right number... but they are a lot cheaper than ordering from Milltronics.

  5. #5
    Join Date
    Jun 2024
    Posts
    3

    Re: Milltronics Partner VM-30 drawbar issue

    Thanks Brian. I got the drawrod rebuilt and it's working great. I have another issue you might be able to help me with. I'm running a program to make a die for one of our machines. It picks up Tool #1 and runs that part of the program and then does the tool change and picks up Tool #2 and completes that part as well. When it does the tool change for Tool #3 it completes the tool change, the spindle starts and then it gives me a "z-axis software over-travel error" and I can't figure out why.

Similar Threads

  1. Milltronics Partner I
    By cydrollinger in forum Milltronics
    Replies: 8
    Last Post: 09-10-2021, 10:08 PM
  2. Replies: 3
    Last Post: 08-06-2018, 01:00 PM
  3. Milltronics Partner VI, Partner 6 - $1.00 no reserve
    By donl517 in forum For Sale Only
    Replies: 0
    Last Post: 03-17-2018, 02:40 PM
  4. Milltronics Partner Power Drawbar questions.
    By sbalder in forum Milltronics
    Replies: 8
    Last Post: 06-05-2012, 08:55 PM
  5. milltronics partner II
    By jmanriss in forum Milltronics
    Replies: 9
    Last Post: 01-30-2011, 05:44 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •