Hi, Ive owned my chinese K6100A for about 10 years. It was supplied with a Motion MO-CON501 pendant controller.

Until last week, all was well. When relocating the machine, I broke the European style plug socket, so replaced it. (after taking a photo of the wiring). When I reconnected the plug, No power. Nothing, and I suspected the connectors were not connecting, so I tried another chord. I actually threw the chinese one out - Big mistake!(chair). - more later.

Now the machine went, and I ran my first job, without incident, and shut it down:wee:. The next time I went to use it, I fired it up and used the Controller to 'Home'. BUT Instead of going home, both X and Y went in the complete opposite directions, until I stopped the machine. Everything was working in reverse. Eventually, while fiddling, I buried the gantry against the X Axis drive motor- rock solid. I then decided that I should check the controller set up, because I was aware that controller had the ability to swap the directions of the motors. While proving my ignorance in setting up the system, :withstupiI was confronted with a number of options which I went about changing. One of these told me that after changing the setting, I would need to turn the machine off and restart, which I did. BUT, now the pendant lights up, when the machine is turned on, briefly flashes a message about waiting while it boots up. Then a blank screen. NOTHING at all. The buttons are all mute- I can not input anything.

Wondering why this might have happened, I called an friend around and we discovered that the 'LIVE' wire and Phase/neutral were soldered back to front, assuming the chinese used red as live and lack as phase. This must have meant that their cable was also back to font as our wiring of the general purpose chord, and the wires into the machine line up, as per European and Australian wiring conventions. 2 things of note
1) It went correctly the first time after the live neutral wires were wrong.
2) We suspected that maybe the gantry being buried was triggering an auto stop, so we have manually wound the gantry back into the working area, with no affect.

The problem is that the pendant still does not work, and we can find no reset button. I have downloaded both the Users manual and the Wiring diagram, - Neither tell us anything about how to either reload software (which incidentally, we dont have) , or reboot the system. Has anyone else had any experience with this issue and can it be resolved? OR am I up for a major investment?