545,780 active members*
2,356 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > OKK > OKUMA LB 15 bus error 89
Results 1 to 4 of 4
  1. #1

    Join Date
    Jun 2021
    Posts
    6

    OKUMA LB 15 bus error 89

    Hi everybody i kindly ask your support for the error that can be seen in the attached pictures .

  2. #2
    Registered
    Join Date
    Mar 2009
    Posts
    1580

    Re: OKUMA LB 15 bus error 89

    1. Okuma is discussed in the Okuma chapter of this forum.
    2. Tell the story. If the machine was running with this software before?
    It can be the software fault - means, installed software does not belong to this machine.

  3. #3

    Join Date
    Jun 2021
    Posts
    6

    Re: OKUMA LB 15 bus error 89

    The machine was working. Then it has been moved and stored for long time. My technician has tried to load sw from original tapes but i gor the reported error

  4. #4

    Join Date
    Jun 2021
    Posts
    6

    Re: OKUMA LB 15 bus error 89

    This thread has been moved in okuma section

Similar Threads

  1. Replies: 1
    Last Post: 04-26-2019, 10:31 AM
  2. OKUMA SVP board: 1-1 CPU Alarm bus error
    By robodo in forum Okuma
    Replies: 4
    Last Post: 11-13-2017, 10:32 AM
  3. OKUMA OSP700M /MX45VBE bus error
    By terkaa in forum Okuma
    Replies: 4
    Last Post: 09-04-2015, 11:53 AM
  4. OKUMA system bus error (SBER)
    By jackywu in forum Okuma
    Replies: 12
    Last Post: 09-03-2015, 01:26 PM
  5. Replies: 4
    Last Post: 07-13-2013, 07:27 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •