545,577 active members*
7,049 visitors online*
Register for free
Login
IndustryArena Forum > MetalWorking Machines > Okuma > OSP5020M Controller Stalling on Boot Up
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Jun 2010
    Posts
    14

    OSP5020M Controller Stalling on Boot Up

    We recently purchased a MC-50VA machining center that has not run in several years. I know that I have an issue with the VAC 3 spindle drive because no power light comes on the drive when I power up. The controller (OSP5020M) loads files from memory and then come up with an error 82 VAC start 1001FFFF. It then halts with the controller saying "SBP monitor". (See attached picture of monitor and error codes) My question is will this error prevent the controller from starting up or do I have other problems that I am not aware of?
    Thanks in advance for any help or ideas.
    Attached Thumbnails Attached Thumbnails 20210712_125756.jpg   20210712_172655.jpg   20210712_172615.jpg  

  2. #2
    Registered
    Join Date
    Mar 2009
    Posts
    1565

    Re: OSP5020M Controller Stalling on Boot Up

    Check the connections with SBP module(s).
    No point to check the spindle drive unit before the SBP monitor error gone.

  3. #3
    Registered
    Join Date
    Apr 2009
    Posts
    1138

    Re: OSP5020M Controller Stalling on Boot Up

    When the control starts it attempts to communicate with all the drives and if it fails it will show alarm and go into SBP monitor failure mode. It will not boot until the communication error is cleared.

    If possible swap out the drive unit with another to see if control will boot with the new drive.

    Best regards
    Experience is what you get just after you needed it.

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    14

    Re: OSP5020M Controller Stalling on Boot Up

    Thanks for the input. Unfortunately I don't have another spindle drive to switch out with my current drive so it looks like I am going to have to get it powered up so it can communicate before I can go any further.
    I noticed my pictures did not get on my initial post so I will attach them here.
    Thanks,
    David
    Attachment 466636Attachment 466638Attachment 466640

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •