As the title says, I've got a partner that I am trying to get probing working on. I recently picked up a Renishaw TPS1 and wanted to get it working if nothing else for locating my WCS on parts, mainly throw in a chunk a metal, have it touch off x/y/z and get milling. My mill came with a MP4 tool setter which works fine so I figured it would be somewhat easy to add a touch probe.

I am running into an issue with the "PROBE1" command. It works fine when I command a Z direction, however trying to run it against X or Y it never "detects" the signal. I have been testing using the tool setter. If I run "G1 PROBE1 F5 Z5" it will move down and as soon as I hit the tool setter it stops. If I run "G1 PROBE1 F5 X5" or "G1 PROBE1 F5 Y5" it doesn't matter if I hit the setter, it just keeps on going. I don't appear to have the digitizer option set since I don't have the "Probe" and "XYDig" under the Utils screen and can't seem to figure out what value would need to be set for "P899 Digitizing Enable" so if anyone has any clue on what that would need to be set to that would be great

I'm currently running Centurion V CNC 5.317p, I've seen other mentions with people running a higher version, I am currently on a P3 SBC upgraded unit, is there a way I can get a hold of an upgraded version?