513,193 active members
4,590 visitors online
Register for free
Login
Results 1 to 2 of 2
  1. #1

    Join Date
    Nov 2007
    Posts
    354
    Hi
    I have a problem with the feeds.
    Here an example: When I move with 4000mm feed rate around a corner, then the machine always brakes.
    I am working with CAM... so in Basic NC Ultimax 4..

    Can I switch that off somehow?

    So that it dashes around the corner without braking?
    Slowly but surely, it really starts to annoy me now....

    Many thanks in advance

  2. #2
    Hello

    The CAM program is not the problem- it’s the settings (parameter) of the machine.

    The reduction of the feed is desired in order to keep the cutting speed constant when going around the corner.

    You can switch off the controller in the parameter settings- have a look at the manual

    Regards
    Milling cutter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •