508,564 active members
4,531 visitors online
Register for free
Login
Results 1 to 5 of 5
  1. #1
    Registered
    Join Date
    Nov 2017
    Posts
    13

    4th axis #18 error

    Today I tryed to use 4th axis. But i can't use CS command because I recive #18 error for A axis. I wanna mention is a VM65 ... and when I can't turn the chuck by hand.

    Best regards,

  2. #2
    Registered
    Join Date
    Nov 2017
    Posts
    13

    Re: 4th axis #18 error

    Today I change the cards with X cards, error was the same ... axis A. Also today I disassembled the motor, I cleaned the old oil, check the backlash... everything is great there.
    Someone have other suggestion?

    Best regards,

  3. #3
    Member
    Join Date
    Aug 2009
    Posts
    191

    Re: 4th axis #18 error

    Its probably the AMP-0006 unit. There is a fuse on the board you can check.
    https://www.fadalcnc.com/index.php/amp-0006.html

  4. #4
    Registered
    Join Date
    Nov 2017
    Posts
    13

    Re: 4th axis #18 error

    Quote Originally Posted by machinehop5 View Post
    Its probably the AMP-0006 unit.
    https://www.fadalcnc.com/index.php/amp-0006.html
    Can you tell me where is located, maybe a way to check it.. .machine works perfect without 4th axis.
    Today I checked just 1010-5 card.. i didn't know I have other unit responsable with my 4th axis.

  5. #5
    Member
    Join Date
    Aug 2009
    Posts
    191

    Re: 4th axis #18 error

    Not sure which Model Fadal you have....this is photo of a Model4020. The AMP-0006 is mounted on there
    Attachment 428422

Similar Threads

  1. Replies: 3
    Last Post: 02-19-2019, 04:37 PM
  2. error 368 X AXIS : SERIAL DATA ERROR (INT)
    By mattpatt in forum Fadal
    Replies: 5
    Last Post: 01-11-2017, 07:30 AM
  3. Y-axis triggers Z-axis motor - Controller or Servo Error?
    By RKG3D in forum Machinist Hangout
    Replies: 3
    Last Post: 09-29-2016, 04:37 PM
  4. Error 414 Z axis error detect- servo alarm
    By andywids in forum Fanuc
    Replies: 0
    Last Post: 07-09-2009, 04:33 PM
  5. Error 414 Z-axis error detect servo alarm
    By andywids in forum Uncategorised MetalWorking Machines
    Replies: 1
    Last Post: 07-09-2009, 03:56 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •