538,145 active members*
2,585 visitors online*
Register for free
Login
IndustryArena Forum > CNC Plasma, EDM / Waterjet Machines > General EDM Discussion > Sodick EDM machine Model A7C with MARK XI Control - Start up problem
Results 1 to 11 of 11
  1. #1
    Junior Member
    Join Date
    May 2007
    Posts
    49

    Sodick EDM machine Model A7C with MARK XI Control - Start up problem

    We have a Sodick EDM model A7C with MARK X1B contol. The machine was kept idle for few months. When it is made on now, it is booting ok. But, when trying to do zero return, the axis does not move and gives various error messages like Heat stop by overload press ack key, Touching limit switch on stroke end (over travel ) press ACK, etc. When I press ACK key, the error does not go. I want to know, whether this problem can be due to parameter loss. Can anybody provide parameter settings for this control ?

  2. #2
    Registered
    Join Date
    Jan 2006
    Posts
    104
    can you jog ANY axis? just a plain 'ol manual jog....


    or do you get the same heat stop error, etc......?
    Registered Linux User #348337
    EMC2 Rocks!!!!

  3. #3
    Junior Member
    Join Date
    May 2007
    Posts
    49
    Even manually also can not move axis. The same type of errors come and it can not be reset. When I do zero return, the error comes, but the particular axis display keeps counting, eventhough the particular axis is not physically moving. We do not have any user's manual for this machine.

  4. #4
    Registered
    Join Date
    Jan 2006
    Posts
    104
    try this,

    source up machine, then power on

    now see if you can push an axis, i know, i know th A7C is a huge machine, but try anyway....if you can move the axis by pushing on it, then you are not getting power to the servo motors, start checking the servo drives, power supply, fuses, etc.....

    i do not think that parameters (or the lack of) would keep the machine from doing a simple jog......i may be wrong tho...


    also, i should mention that since the machine sat for a few months, maybe there actually is a heat stop occurring, so check to see that the axis move freely and they are not sitting on a limit.
    and check the leadscrew oiler........

    hope this helps
    Registered Linux User #348337
    EMC2 Rocks!!!!

  5. #5
    Junior Member
    Join Date
    May 2007
    Posts
    49
    Thanks for your information. I will try as per your suggestion. I already saw LEDs on the drive on.

  6. #6
    Junior Member
    Join Date
    May 2007
    Posts
    49
    After few trials, it is not booting properly. It is asking how many files (0-15)?.May I know the cause of it and how to rectify this problem ?

  7. #7
    Registered
    Join Date
    Jan 2006
    Posts
    104
    Quote Originally Posted by rajappa View Post
    After few trials, it is not booting properly. It is asking how many files (0-15)?.May I know the cause of it and how to rectify this problem ?

    check the battery on the cpu board in the nc rack
    Registered Linux User #348337
    EMC2 Rocks!!!!

  8. #8
    Junior Member
    Join Date
    May 2007
    Posts
    49
    Thanks for your information. The voltage of the battery located in CPU board shows 3.64 V, which seems to be ok. Whenever I power on to PC, It either asks 'how many files (0 - 15)?' or 'No system files'. System and user floppies are already loaded to the respective floppy drives. Whether this problem can be due to system floppy not good ?

  9. #9
    Registered
    Join Date
    Dec 2006
    Posts
    131
    get me the software version and the machine serial number and i will see what i can do about getting the boot disk for you. I have seen these machines act up from the batteries being bad. I work manily on the mark25 controls and up but i can can ask the older service people about this issue.

  10. #10
    Junior Member
    Join Date
    May 2007
    Posts
    49
    Thanks for your technical support. Sodick service personnel have confirmed that the system and user disks are corrupted and suspect a control card defective in NC rack.

  11. #11

    Join Date
    Feb 2021
    Posts
    1
    Hola buenas tarde saludos desde México yo tengo el mismo problema

Similar Threads

  1. Retrofit a Sodick Mark VII EDM machine
    By xenone29 in forum Videos
    Replies: 0
    Last Post: 01-12-2014, 10:36 PM
  2. sodick mark ix wire cut EDW nec 9801 uv problem
    By Simon.muthike in forum General EDM Discussion
    Replies: 2
    Last Post: 10-06-2013, 03:03 AM
  3. Problem with EDM Sodick machine Mark 21. Pls help!
    By trungmarubeni in forum General EDM Discussion
    Replies: 0
    Last Post: 10-05-2012, 05:14 AM
  4. Sodick Mark XI EDW AWT Error
    By CDM_EDM in forum General EDM Discussion
    Replies: 1
    Last Post: 04-05-2012, 04:22 AM
  5. Sodick Mark X1B EDM Machine
    By rajappa in forum DNC Problems and Solutions
    Replies: 0
    Last Post: 10-23-2007, 03:56 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •