545,750 active members*
2,263 visitors online*
Register for free
Login
IndustryArena Forum > Machine Controllers Software and Solutions > Fanuc > spindle serial link error 750 Fanuc 21i
Results 1 to 7 of 7
  1. #1
    Registered
    Join Date
    May 2008
    Posts
    4

    spindle serial link error 750 Fanuc 21i

    on our milling machine, when we start this message is diplayed.
    on the spindle servo Amplifier module,
    1) only green LED is on
    2) _ _ is flashing

    the diagnostic parameter 409 bit#1, S1E=1

    the parameter 3701 all bits are = zero.

    we have checked the cables also

    kindly help in this connection.

  2. #2
    Registered
    Join Date
    Nov 2007
    Posts
    68

    Re: spindle serial link error 750 Fanuc 21i

    Quote Originally Posted by Abdul Haq View Post
    on our milling machine, when we start this message is diplayed.
    on the spindle servo Amplifier module,
    1) only green LED is on
    2) _ _ is flashing

    the diagnostic parameter 409 bit#1, S1E=1

    the parameter 3701 all bits are = zero.

    we have checked the cables also

    kindly help in this connection.

    I have exactly the same problem with same statues .... are you fix it ? how ?

  3. #3
    Registered
    Join Date
    Oct 2015
    Posts
    11

    Re: spindle serial link error 750 Fanuc 21i

    did you check the output dc of you power supply amp spindle?
    check that one....

  4. #4
    Registered
    Join Date
    Nov 2007
    Posts
    68

    Re: spindle serial link error 750 Fanuc 21i

    we checked the power supply output and it's ok

  5. #5
    Registered
    Join Date
    Oct 2015
    Posts
    11

    Re: spindle serial link error 750 Fanuc 21i

    can you send some photo?...

  6. #6
    Registered
    Join Date
    Nov 2007
    Posts
    68

    Re: spindle serial link error 750 Fanuc 21i

    photo for what?

  7. #7
    Registered
    Join Date
    Sep 2013
    Posts
    12

    Re: spindle serial link error 750 Fanuc 21i

    Quote Originally Posted by Abdul Haq View Post
    on our milling machine, when we start this message is diplayed.
    on the spindle servo Amplifier module,
    1) only green LED is on
    2) _ _ is flashing

    the diagnostic parameter 409 bit#1, S1E=1

    the parameter 3701 all bits are = zero.

    we have checked the cables also

    kindly help in this connection.
    On the off chance you remember or are even still around.... did you figure out the issue. I have the same thing at the moment.

Similar Threads

  1. Replies: 0
    Last Post: 05-01-2010, 08:46 AM
  2. spindle serial link error 750 Fanuc 21i-MB
    By Abdul Haq in forum Fanuc
    Replies: 0
    Last Post: 05-13-2008, 11:59 AM
  3. help!: spindle serial link error
    By emonje in forum Fanuc
    Replies: 1
    Last Post: 05-09-2008, 04:07 AM
  4. Alarm 408 Spindle Serial Link Start Fault
    By boricuajdm in forum Fanuc
    Replies: 1
    Last Post: 04-23-2007, 06:26 PM
  5. Alarm 408 Spindle Serial Link Start Fault
    By boricuajdm in forum Fanuc
    Replies: 0
    Last Post: 04-21-2007, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •