548,600 active members*
2,534 visitors online*
Register for free
Login
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Jun 2019
    Posts
    2

    Syntec 6MB - Error During Boot Up

    Hello everyone,

    I'm having an issue with my Syntec 6MB that I can't seem to figure out. My CNC has sat for over a year unused. Now, when I boot up the machine, it loads up until it gets to 40% on the screen, then it gives the error message "CNCMONCE.EXE ERROR".

    Does anyone know what "CNCMONCE.EXE" is? Or what it does? Or how I can get past this error message?

    Thanks for any help or insight you can provide!
    Attached Thumbnails Attached Thumbnails 20211029_112939.jpg  

  2. #2
    Member
    Join Date
    Jun 2019
    Posts
    2

    Re: Syntec 6MB - Error During Boot Up

    UPDATE: I'm guessing that there's a file in the system that went corrupt during storage. I was able to find the USB stick where I backed up the Syntec system in 2018. But when I try to restore the system using the .zip backup file, it loads for a little, then says "restore operation failed". I created a new backup from the system today and compared it to the one I made in 2018, it has the same file structure and everything, so I can't find the issue. I'm able to restore using the backup I made today, it gives me no errors, but the backup from 2018 gives me an operation failure.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •