535,290 active members*
2,047 visitors online*
Register for free
Login
Results 1 to 9 of 9
  1. #1
    Registered
    Join Date
    Aug 2010
    Posts
    190

    Exclamation Universal laser losing power

    Hello, I have a universal laser 50 watt air cooled metal tube and it cuts great for the first minute or so and then slowly loses power to a point where it barely etches the surface.

    I am trying to cut 1/4 black acrylic

    I can set the power to 45% 0.2 speed and 500 ppi and it may cut for 4-5 inches,

    I can set the power to 100% 0.4 speed and 500 ppi and it may cut for 2 inches before losing power.

    Is this a heating issue? Is this a power supply faulty component issue?

    Mind you, when I am cutting I cutting constantly, one complete path.

    Temp here in alabama is 85F in my garage.

    Any ideas? I am about to get an a/c unit and aim it at the inlet fans if this may help.

    The tube has never been changed, but I don't think its the tube, if it were, then why would it cut better when its colder? I.E. early morning, sitting all night cooling down.

    I do notice that when I run it at 100 percent the exhaust fan outlet gets kinda warm.

    No the screens are not clogged, and yes all fans are working. Z axis is parallel. 2.0 lens, 2.0 offset from workpiece 48 Volts at the tube....

    And it does not only start to happen in one area, it cuts anywhere on the table for a 1 min or so the starts to lose power (I thought it was an alignment issue, its not, re-aligned mirrors many times still no luck)

    I am stuck!!!(chair)

  2. #2
    Registered
    Join Date
    Aug 2007
    Posts
    422
    Are you running a chiller? sounds like you need to be running one.
    Necessity is the mother of all invention (unknown)
    My club home page www.lhmac.org

  3. #3
    Registered
    Join Date
    Aug 2010
    Posts
    190
    Hello, its an air cooled unit ;(

  4. #4
    Sounds like Heat Mike, the RF units are pretty reliable but 85F is above the best working range for that machine.

    Lasers operate better when cold (actually VERY cold) but condensation can be an issue if you chill them to below 0 degrees, try the AC unit at the intake and see if that helps, if no luck then it may be re-gas time.

    best wishes

    Dave

  5. #5
    Registered
    Join Date
    Aug 2010
    Posts
    190
    Hello,

    I moved the machine into my house where it is nice and cold, it rain for about 15 minutes and then stopped comletely, no laser, no etching, nothing, but movement. Called universal and they said its probably the tube....I wish I could fix this my self

  6. #6
    Most likely a re-gas then Mike, not good at $2000+ but a lot better than a new source at probably 10X that.

    best wishes

    Dave

  7. #7
    Registered
    Join Date
    Aug 2010
    Posts
    190
    I called universal and ordered one, cost about 1500 with shipping ...I can't understand why it cuts great and then loses power, I assumed some component failure, but the tech said if I were to open the RF supply on the laser then I can not exchange it....its probably a simple fix too, like a corroded cap or a heat sink thats not set properly....

  8. #8
    Registered
    Join Date
    Jan 2011
    Posts
    0
    Quote Originally Posted by mike^3 View Post
    I called universal and ordered one, cost about 1500 with shipping ...I can't understand why it cuts great and then loses power, I assumed some component failure, but the tech said if I were to open the RF supply on the laser then I can not exchange it....its probably a simple fix too, like a corroded cap or a heat sink thats not set properly....
    Depends on how old the machine is, I generally count on needing to replace the tube every 4 to 5 years or so and the amount of use really doesn't matter, the CO2 permeates out through the glass and they need to be re charged.

  9. #9

    Join Date
    Dec 2020
    Posts
    1

    Re: Universal laser losing power

    I know that a long time ago the problem you had with the loss of power of your laser, I have a similar problem right now, tell me how did you solve it?

Similar Threads

  1. Losing Laser Power
    By belin in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 16
    Last Post: 01-02-2014, 12:14 PM
  2. Universal Laser ils12.75 losing home
    By furprincess in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 0
    Last Post: 05-27-2013, 06:43 PM
  3. Universal Laser Problem
    By V8-Fettler in forum General Laser Engraving / Cutting Machine Discussion
    Replies: 1
    Last Post: 02-04-2012, 05:56 AM
  4. Keep Losing power too my system.
    By SpeedsCustom in forum General CNC Machine Related Electronics
    Replies: 8
    Last Post: 02-27-2008, 02:23 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •