524,118 active members*
2,137 visitors online*
Register for free
Login
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Jun 2020
    Posts
    2

    Unhappy Very much on the side of confused...

    Hello everybody i hope all is well, Let me just briefly explain my situation, im currently doing an internship at a plastic manufacturing company and they have many HAAS machines and im well able to use them, but they recently purchased a doosan Puma 280LM with a Fanuc oi -TC controller, so far i have been able to send jobs too it over Ethernet (I created a virtual com port)


    ANYWAYS My question is very ambiguous all im trying to do is start the job and setup tool changing but im LOST, when i try starting it it says IMPERFECT WORD must be changed..... Any help would be fantastic, and also have no clue about the tool calibrator, when i push it down it just goes backup...

  2. #2
    Gold Member
    Join Date
    Apr 2004
    Posts
    5034

    Re: Very much on the side of confused...

    If you look on page 17 of this manual https://virag-hightechcnc.hu/uploads...MCP03ER002.pdf , it talks about that, but unfortunately it's in Chinglish so figuring out what exactly you need to do might take a little trial and error.
    Andrew Werby
    Website

  3. #3
    Registered
    Join Date
    Jan 2018
    Posts
    498

    Re: Very much on the side of confused...

    Quote Originally Posted by awerby View Post
    If you look on page 17 of this manual https://virag-hightechcnc.hu/uploads...MCP03ER002.pdf , it talks about that, but unfortunately it's in Chinglish so figuring out what exactly you need to do might take a little trial and error.

    Everthing is frikkin Chinese. We buy all there stuff, grow there power, lose our own manufacturing & skills.
    They return the favour by infecting the world from there trampy, dirty, disgusting, hovel suburbs.
    Things need to change.

  4. #4
    Registered
    Join Date
    Dec 2003
    Posts
    621

    Re: Very much on the side of confused...

    Quote Originally Posted by jeffersonpaul View Post
    Hello everybody i hope all is well, Let me just briefly explain my situation, im currently doing an internship at a plastic manufacturing company and they have many HAAS machines and im well able to use them, but they recently purchased a doosan Puma 280LM with a Fanuc oi -TC controller, so far i have been able to send jobs too it over Ethernet (I created a virtual com port)


    ANYWAYS My question is very ambiguous all im trying to do is start the job and setup tool changing but im LOST, when i try starting it it says IMPERFECT WORD must be changed..... Any help would be fantastic, and also have no clue about the tool calibrator, when i push it down it just goes backup...
    I don't know anything about your specific machine,but then neither does the OP........Regarding the IMPERFECT WORD display it may just be that the controller is case sensitive-have you seen anything to make you believe that lower case will work?The other thing that occurs to me is that you may need to check that the program you create has been through the correct post processor for the Fanuc controller.If you use the post for the Haas it may not produce a program that is compatible with the Fanuc syntax.Well done for using the network for file transfer,its the logical thing to do.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •