547,633 active members*
3,657 visitors online*
Register for free
Login
IndustryArena Forum > WoodWorking Machines > Commercial CNC Wood Routers > Chinese Machines > Omio rebuilt with UCCNC - problem with CV settings
Results 1 to 3 of 3
  1. #1
    Registered
    Join Date
    Dec 2017
    Posts
    23

    Omio rebuilt with UCCNC - problem with CV settings

    I have rebuilt my Omio X8-2200L-USB with a CNCdrive AXBB-E ethernet motion controller and then running UCCNC. Prior to conversion I had problems with loosing steps, now it works really nice. However I haven't managed to get the CV settings right, I have experimented and it doesn't jerk in curves as it did but holes sometimes don't get exactly round.

    Have anyone suggestions on the "right" CV settings?

    Mine are:

    Comm. buffer size: 0.1
    Exact stop mode: unchecked
    Constant velocity mode: checked
    Stop att angle degrees> 89
    Look ahead line conunt: 300
    Linear error max. 0.1
    Linear addition length max. 15
    Linear unify lenght max. 35
    Corner error max. 0.03
    Arc radius tolerance 0.1
    Enable softlimits: unchecked
    Softlimits file precheck: unchecked
    Unknown g-codes action: only Ignore checked
    Reset on file load: not any checked
    G41/42 round joints: checked

  2. #2

    Join Date
    Sep 2020
    Posts
    1

    Re: Omio rebuilt with UCCNC - problem with CV settings

    Are you using fusion 360 for the CAM ?
    I do and when unchecking “smoothing” in the post processing settings or the selected tool path options it’s getting better.

    Excuse my English hope you understood me well

  3. #3
    Registered
    Join Date
    Dec 2017
    Posts
    23

    Re: Omio rebuilt with UCCNC - problem with CV settings

    I'm using Fusion 360 so I will try this. Thanks!

Similar Threads

  1. Omio X8-2200L-USB problem - fix, rebuild or sell
    By dynaflux in forum Uncategorised WoodWorking Machines
    Replies: 0
    Last Post: 10-20-2020, 01:09 PM
  2. Unerstanding the UCCNC PWM settings for VFD/Spindle
    By skcncx in forum UCCNC Control Software
    Replies: 27
    Last Post: 01-11-2017, 09:09 PM
  3. E-Stop not a UCCNC problem
    By Gallchobhair in forum UCCNC Control Software
    Replies: 3
    Last Post: 03-09-2016, 09:01 AM
  4. UCCNC & Stepcraft 300 problem
    By renenijman in forum UCCNC Control Software
    Replies: 3
    Last Post: 11-10-2015, 11:46 PM
  5. UCCNC won't install. Any one have this problem?
    By rlrhett in forum UCCNC Control Software
    Replies: 7
    Last Post: 11-06-2015, 03:12 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •